tree lined star filled

seems like all my equipment is breaking, including my internet connection. very annoying.

 

this is looking west around 10:30pm April 28th, 2011. it was on a tracker, but my intervalometer was one of the things that broke, so I could only get 30 second exposures. trees painted with an LED torch.

 

the focus problem with my 8mm fisheye is very obvious in the flaring/blurring of the stars. need to fix that.

 

anyway: 8mm f3.5, 30 seconds, iso1600

  • astrometry.net 4y

    Hello, this is the blind astrometry solver. Your results are:
    I'm sorry to say that I couldn't solve your system. However there is some good news! Someone should be around soon to solve your image by applying a few tweaks. We'll let you know how that goes.

    -----
    If you would like to have other images solved, please submit them to the astrometry group.
  • Steve-h 4y

    fabulous!
  • Phil Ostroff 4y

    Still, pretty cool work!
  • Perle. 4y

    super Dave, it looks eerie
  • t҉o҉s҉h҉i҉b҉a 4y

    ex.CApture
    <3
  • Anita 4y

    Interesting work!
  • guitarraNalón 4y

    Interesting anyway. I like the differences caused by the different light sources ;)
  • ERIK THE CAT 4y

    Gorgeous,
  • nicolas pelletier 4y

    Very nice! And I'm with you on the breaking part.
  • stuffed-PUPPY 4y

    This, is perfection.
  • Walkiria_50 2y

    The tree branches of the first tree at the right look gorgeous!
4,885 views
23 faves
11 comments
Taken on April 29, 2011
  • 0.0 mm
  • 30
  • 1600
  • Flash (off, did not fire)
  • Show EXIF
This photo is in 40 groups
This photo is in 4 albums
This photo is in 1 gallery

Additional info

  • Viewing this photo Public
  • Safety level of this photo Safe
  • S Search
    Photo navigation
    < > Thumbnail navigation
    Z Zoom
    B Back to context