Help / The Help Forum

Hot Topics

[Official Thread] Have an idea for Flickr? Share it here.
Latest: 3 hours ago
New Flickr Notifications Center and Settings available to all members.
Latest: 3 months ago
[Updated April 26, 2021] Flickr is moving payments to Stripe
Latest: 12 months ago
Welcome to the Flickr Help Forum! Click here to get started and to read our Forum Guidelines.
Latest: 18 months ago

 

Current Discussion

My Group Disappeared
Latest: 21 seconds ago
[Acknowledged by Flickr Staff] Extremely low views and faves
Latest: 13 minutes ago
Sorting photos in albums - basic
Latest: 42 minutes ago
[Acknowledged by Flickr Staff] Recent activity - Can we have it back? Please???
Latest: 2 hours ago
No photos in Camera Roll .
Latest: 3 hours ago
[Resolved] Stats Sources Not Showing
Latest: 6 hours ago
private photos in albums
Latest: 7 hours ago
Flickr Support?
Latest: 7 hours ago
[Resolved] 504 Bad Gateway
Latest: 8 hours ago
[Acknowledged by Flickr Staff] Pictures from account I dont follow in my Feed
Latest: 8 hours ago
Please, help! I'm not receiving any email notification about activity on my account.
Latest: 9 hours ago
Faves
Latest: 9 hours ago
More...

Search the Help Forum

My new group is shown as inactive

E.W. Smit says:

I started a new group. Canon EOS R3 Camera, There is activity and yet when you search for it, it doesn't show up unless you remove the check mark beside Hide inactive groups. Don't understand it.
Posted at 1:31PM, 21 November 2021 PST ( permalink | reply )

view photos

Viejito says:

It shows up here when searching for “Canon EOS R3”, without unchecking “Hide inactive groups”.       It even shows up on top!
Posted 10 days ago. ( permalink | reply )

view photos

E.W. Smit says:

I think you may see the other group. I don't see it whenever I search it on both of my flicker accounts. Mine is Canon EOS R3 Camera. The other group doesn't have the word camera in the name. "Canon EOS R3 Camera"
Posted 10 days ago. ( permalink | reply )

view photos

MabelAmber️***Pluto5339***MysteryGuest says:

E.W. Smit:

I think you may see the other group. I don't see it whenever I search it on both of my flicker accounts.

You are right. When I search for "Canon EOS R3 Camera" I get the page of groups with all the similar names, ONLY when I uncheck the "hide inactive groups" box and refresh the page, there is your group.
Posted 9 days ago. ( permalink | reply )

view photos

Viejito says:

One might wonder if it was advisable to start another group about a certain camera model five months after one had already been established.
Is there a different angle? I see the same photos in both.
Posted 9 days ago. ( permalink | reply )

view photos

John Frattura says:

Out of curiosity, what makes a group "inactive"? Is it the length of time elapsed since the last image or comment added? If so, is it a known quantity?
Posted 9 days ago. ( permalink | reply )

view photos

Viejito says:

John Frattura:

It might require some discussions, or more than four members.

Apparently it is not the lack of discussion. The active Canon EOS R3 group has no discussions either, but it does have 25 members.

Other inactive R3 groups are Canon R3, Canon EOS R3 World, Canon EOS R3 Pro, Canon EOS R3 Photo, Canon EOS R3 User, Canon EOS R3 Capture, Canon EOS R3 Image and a second Canon EOS R3, all with no members other than the administrator, and with no public photos.
Posted 9 days ago. ( permalink | reply )

view photos

MabelAmber️***Pluto5339***MysteryGuest says:

John Frattura:

Out of curiosity, what makes a group "inactive"? Is it the length of time elapsed since the last image or comment added? If so, is it a known quantity?

De AFM group is consistently ticked as "inactive"...
Posted 9 days ago. ( permalink | reply )

view photos

mag3737 says:

Sounds like "last image added" is the key.
Posted 9 days ago. ( permalink | reply )

view photos

MabelAmber️***Pluto5339***MysteryGuest says:

mag3737:

Sounds like "last image added" is the key.

But for the AFM that can't be the "key" - the "last image added" has always been ages ago, and yet only since a couple of months I get this "inactive" thingie...
Posted 9 days ago. ( permalink | reply )

view photos

John Frattura says:

Viejito:

mag3737:

MabelAmber️***Pluto5339***MysteryGuest:

I just joined, giving the group 5 members including the admin, and it now shows as an active group to me.
Posted 9 days ago. ( permalink | reply )

view photos

John Frattura says:

E.W. Smit:

And sorry, I don't have an "R3" camera. I have the t2i, but joined just to see if that would make your group show up.
Posted 9 days ago. ( permalink | reply )

view photos

mag3737 says:

MabelAmber️***Pluto5339***MysteryGuest:

But for the AFM that can't be the "key" - the "last image added" has always been ages ago, and yet only since a couple of months I get this "inactive" thingie...

Oh I see; I thought you meant before that the "inactive" designation had been happening "forever".

Another distinct possibility is that whatever algorithm Flickr uses to determine "inactive" is buggy. :-/
Posted 9 days ago. ( permalink | reply )

view photos

Viejito says:

John Frattura:

it now shows as an active group to me.
To me, too. Maybe a group needs at least 5 members?
Or someone joining recently?
Posted 9 days ago. ( permalink | reply )

view photos

MabelAmber️***Pluto5339***MysteryGuest says:

mag3737:

Another distinct possibility is that whatever algorithm Flickr uses to determine "inactive" is buggy. :-/

I think this could very very well be the er "key", so to speak.
Posted 8 days ago. ( permalink | reply )

view photos

MabelAmber️***Pluto5339***MysteryGuest says:

John Frattura:

I just joined, giving the group 5 members including the admin, and it now shows as an active group to me.

So it is, to me too.
Posted 8 days ago. ( permalink | reply )

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads