Help / The Help Forum

Hot Topics

New Flickr Notifications Center and Settings available to all members.
Latest: 17 minutes ago
[Official Thread] Have an idea for Flickr? Share it here.
Latest: 34 hours ago
[Updated April 26, 2021] Flickr is moving payments to Stripe
Latest: 10 months ago
Welcome to the Flickr Help Forum! Click here to get started and to read our Forum Guidelines.
Latest: 15 months ago

 

Current Discussion

Undo declining a group invitation?
Latest: 56 minutes ago
Organize Batch Failed
Latest: 2 hours ago
You have no photo or tag and photos with missing tags
Latest: 6 hours ago
Videos taking weeks or months to upload and filed with the wrong date
Latest: 7 hours ago
[Acknowledged by Flickr Staff] Android Flickr app
Latest: 7 hours ago
Is it Flickr? Users? or Is it Me? - Views & Comments vastly reduced.
Latest: 20 hours ago
Can't Change My Banner Photo
Latest: 21 hours ago
Major Increase In Stats
Latest: 24 hours ago
two accounts but why
Latest: 25 hours ago
How do you upload a Flickr Video to Instagram
Latest: 34 hours ago
Recent Activity: How Do I Remove Someone's Photo That I Commented On From This Page?
Latest: 2 days ago
[Acknowledged by Flickr Staff] Views in Stats are off (low) again
Latest: 2 days ago
More...

Search the Help Forum

Videos taking weeks or months to upload and filed with the wrong date

g a r y e a s o n + f l i g h t a r t w o r k s says:

I'm surprised I can't seem to find any other comments about this, so maybe it's just me. I'm finding that my videos take an age to be uploaded - sometimes appearing days, weeks or even months after they were created, and are then logged as "created on" the date they finally appear, which is wildly incorrect and completely detached from the still photos that accompanied them, which seem to upload OK. Often the videos appear in clumps of a dozen or two at a time - all with the wrong date of course.

I'm not talking about movie epics, these are typically iPhone clips up to maybe a few minutes in length. Flickr on my phone is set to Auto-upload on WiFi, which I'm on most of the time.

I've been a Flickr user since 2007 (originally as part of a BT Internet account). I have never known this issue before (except for that long changeover stretch when there simply weren't any videos at all). Given that this is a paid-for subscription, it's rather a poor level of service. Can anyone please suggest why it's happening?

- Gary
Posted at 8:35AM, 13 September 2021 PDT ( permalink | reply )

view photos

MabelAmber️***Pluto5339***MysteryGuest says:

g a r y e a s o n + f l i g h t a r t w o r k s:

and are then logged as "created on" the date they finally appear,

This has been an issue for years now:

www.flickr.com/search/forum/?lang=en-us&q=videos+wron...

EDIT: Perhaps my memory fails me but I cannot recall ever having read about videos finally surfacing in a photostream "weeks" or even "Months" after uploading on this HF.

EDIT II - Or it would have to be the video upload lag during the downtime when Flickr was transferred from the Yahoo/Oath/verizon servers to Amazon AWS:

www.flickr.com/help/forum/en-us/72157707238843224/
Posted 3 days ago. ( permalink | reply )
MabelAmber️***Pluto5339***MysteryGuest edited this topic 3 days ago.

view photos

g a r y e a s o n + f l i g h t a r t w o r k s says:

Ah - so I see. Yes so anyway how come Flickr is the only such operator on the planet that cannot get this basic function correct? Like I said, as a paid-for service it's pretty poor.
Posted 7 hours ago. ( permalink | reply )

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads