Help / The Help Forum

This thread was closed automatically due to a lack of responses over the last month.

Hot Topics

[Official Thread] Flickr downtime on May 22 and site issues since then. (PLEASE REPLY HERE)
Latest: 2 hours ago
[Official Thread] Flickr login freedom is here
Latest: 4 hours ago
[Official Thread] A new way to stay informed about site performance issues.
Latest: 7 hours ago
[investigating, staff reply] Stats, Statistics, Lost Views!
Latest: 8 hours ago
Hi SmugMug, my wish list for Flickr
Latest: 2 days ago
Thank you Flickr tech people!
Latest: 3 days ago
[Official Thread] Scheduled downtime on May 22, plus more updates on speed & stability
Latest: 4 days ago
[FIXING – FIND PHIL!] Anyone else see part of a moving face with a mustache?
Latest: 3 weeks ago

 

Current Discussion

Gallery and Tags
Latest: 11 minutes ago
Photostream on IOS - How to arrange in order of date TAKEN, not date uploaded?
Latest: 29 minutes ago
A mysterious place with no name
Latest: 30 minutes ago
Always returning to the top of the Home Page.
Latest: 32 minutes ago
Albums
Latest: 48 minutes ago
Flickr App (iOs) Can't save a picture after editing
Latest: 78 minutes ago
Auto Tags: Gone or just hidden?
Latest: 2 hours ago
Searching and Indexing new photos not working again. (Starting new thread since old issue was resolved)
Latest: 3 hours ago
Uploader hanging when loading images
Latest: 3 hours ago
It is time!!!
Latest: 3 hours ago
Trying to find out if I or ex created a Flickr account so I can remove it. How can I find out ?
Latest: 7 hours ago
Explore
Latest: 7 hours ago
More...

Search the Help Forum

Photos uploading as videos

oplkids says:

Since last week, every time I upload photos from my phone, they upload as both the photo and as a video. The "video" never loads. Of course, it was never a video in the first place. I haven't changed any settings on either my phone or my account.
Posted at 8:27AM, 14 March 2019 PDT ( permalink )

view photos

kmacgray says:

oplkids:

Your post is unclear. Can you provide a link to an example? I currently do not see any videos in your photostream.
Posted 3 months ago. ( permalink )

view photos

jschumacher says:

oplkids:

I can't find it right now but I recall seeing somebody else reporting the same issue here within the past week or so.

Since you're using an iPhone I wonder if you have the "Live" photo setting turned on and if that is causing the problem.
Posted 3 months ago. ( permalink )

view photos

oplkids says:

"Live" is turned off.

I did a search and couldn't find anything.

Here's a link: www.flickr.com/photos/31980364@N05/with/46654593454/

Apparently, they can't be viewed while they're being processed. This is what it says on the bottom of the page: "Private while being processed"
Posted 3 months ago. ( permalink )

view photos

kmacgray says:

oplkids:

Correct. See the official topic at the top of the help forum:

www.flickr.com/help/forum/en-us/72157707238843224/
Posted 3 months ago. ( permalink )

view photos

MabelAmber️®***Pluto5339*** incognito says:

jschumacher:

I can't find it right now but I recall seeing somebody else reporting the same issue here within the past week or so

Could that have been this report?

www.flickr.com/help/forum/en-us/72157703980557732/#reply7...
Posted 3 months ago. ( permalink )

view photos

jschumacher says:

MabelAmber️®***Pluto5339*** incognito:

Not that one. The comment I'm thinking of included a screenshot of their photostream where every other photo in the stream was of a video processing.
Posted 3 months ago. ( permalink )

view photos

Pacdog says:

jschumacher:

Yeah that was a different issue..
Posted 3 months ago. ( permalink )

view photos

MabelAmber️®***Pluto5339*** incognito says:

Pacdog:

Did you see the post jschumacher is referring to..?
Posted 3 months ago. ( permalink )

view photos

Pacdog says:

MabelAmber️®***Pluto5339*** incognito:

Yes. I'm not sure where it is, but it was part of the video issues Flickr had. I saw it also..
Posted 3 months ago. ( permalink )

view photos

Pacdog says:

I do have this:

www.flickr.com/help/forum/en-us/72157707238843224/page3/#...

-Videos uploaded since this work began are still queued for transcoding and are not yet available for playback. We'll have them available as soon as possible.
Posted 3 months ago. ( permalink )

view photos

oplkids says:

Thanks for the suggestions.

Just to be more clear, I am using an iPhone, but it is not set to "Live." I have checked all settings, on both my phone and the flickr account, and nothing was changed. It is a shared account, and one other person uploaded photos from an iPad, and they also were saved as photos and also being processed as videos.

I am NOT uploading videos. I am ONLY uploading photos. I have checked and double checked the original photos. The photos are uploading and appear in the photostream as they always do. But in addition to the photo being uploaded, there is also a "video" which is continually being processed, could be for as long as a week, until I've deleted it.

I wasn't able to find another post with this specific issue.

I'm hoping it's temporary and related to the issues with video.
Posted 3 months ago. ( permalink )

view photos

Pacdog says:

oplkids:

You might want to remove the app on both phones then reinstall the apps and see if that helps unless you already have.
Posted 3 months ago. ( permalink )

view photos

oplkids says:

Pacdog:

I haven't done that. I'll try it if this doesn't resolve when this migration is complete.

Thanks.
Posted 3 months ago. ( permalink )

This thread was closed automatically due to a lack of responses over the last month.

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads