Help / The Help Forum

This thread was closed automatically due to a lack of responses over the last month.

Hot Topics

Flickr grandfathered Pro subscriptions
Latest: 7 hours ago
Hi SmugMug, my wish list for Flickr
Latest: 18 hours ago

 

Current Discussion

"Flickr Pro account – payment problem"
Latest: 7 hours ago
Sort these problems out please.
Latest: 7 hours ago
Stats Displaying Only One Page
Latest: 7 hours ago
After sharing a link people cannot download pictures to mobile devices.
Latest: 8 hours ago
Reinstalled Windows, no adult content shown for me anymore (Safe Search Filters)
Latest: 14 hours ago
Come clean with cost of Pro Renewal for August 2018
Latest: 14 hours ago
Apple Photo doesn't connect to Flickr, I'm ready to move on.
Latest: 15 hours ago
Favourite groups
Latest: 16 hours ago
Using Flickr photos on Wordpress sites
Latest: 27 hours ago
Max File Size or Image Size limitation?
Latest: 32 hours ago
Amount for Pro Subscription deducted but account still shows free
Latest: 35 hours ago
Recent Activity
Latest: 2 days ago
More...

Search the Help Forum

Uploadr gives error when attempting to Sign in

duchess543 says:

I just tried to install the Flickr Uploadr on my PC. Windows 8.1. When the initial screen comes up, I select "Sign In" and it gives me an error message. Every time. Same with "Sign up for free" option.

Error reads:

An external application has asked to link to your Flickr account, but failed to include the necessary information. Specifically:

no api_sig parameter set

But Flickr Uploadr is the only app, there is no 3rd-party application.

Thoughts?

Jeff
Posted at 7:35PM, 10 May 2015 PDT ( permalink )

view photos

Storm Family says:

I am having the exact same issue with Windows 8.1!
Posted 40 months ago. ( permalink )

view photos

roaming-the-planet PRO says:

Please fix uploadr for Windows 7/8 (no api_sig parameter set). I cannot upload photos using the web interface with Chrome (keeps timing out) and IE sort of works, but at a snail's pace. Thank you very much.
Posted 40 months ago. ( permalink )

view photos

akkostepen says:

duchess543:

I'm new here.
Had exactly same issue on win7 64 bit.
Posted 40 months ago. ( permalink )

view photos

shubh77 says:

Same issue on Windows 7 64 bit when trying to sign in or even opting to create a new account by signing up:
"no api_sig parameter set"
Posted 40 months ago. ( permalink )

view photos

williams.darrell53 says:

Keep getting error message that upload has timed out (windows 8.1). This has only occurred since the latest flickr "update".
Posted 40 months ago. ( permalink )

view photos

fearful day says:

I am having the same issue on Windows 8.1 64bit...
Hoping that this is a temporary bug introduced in the latest "update"
Posted 40 months ago. ( permalink )

view photos

Andrew & Veron Family PRO says:

I am having the same issue too from Windows 7 64-bit.
Posted 40 months ago. ( permalink )

view photos

Jaguarrgorgone says:

same issue... worked fine until I disconnected, now impossible to reconnect
Posted 40 months ago. ( permalink )

view photos

Harry -[ The Travel ]- Marmot PRO says:

No upload possible. I need to fix errors. I think Flickr needs to fix errors ...
Posted 40 months ago. ( permalink )

view photos

BirgittaSjostedt PRO says:

Can´t upload images from Windows 8 since the new update of Flickr..:(
Posted 40 months ago. ( permalink )

view photos

Eli Yukelzon says:

+1
Posted 40 months ago. ( permalink )

view photos

Conal Gallagher PRO says:

Same here. It was working fine for a few days. Now I get the 'Oops! An error has occurred - no api_sig parameter set' error when I try to sign in or even hit the Sign Up for Free button. Happens on two different machines, one with Windows 8.1 and the other Windows 7.
Posted 40 months ago. ( permalink )

view photos

Dual_Bottle says:

+1,Please fix it quickly
Posted 40 months ago. ( permalink )

view photos

obtainable flower says:

same here. nobody knows why. :(
Posted 40 months ago. ( permalink )

view photos

t.schwarz PRO says:

Same here.

For a new product launch of a cloud service, this is a bit of a disaster. Hope they can fix the upload issues today.
Posted 40 months ago. ( permalink )

view photos

n819p says:

Same issue. Same error message. I wonder why no one from Flickr has yet to comment on this thread.
Posted 40 months ago. ( permalink )

view photos

Ferdinand 'Ferre' Feys says:

Same issue, no uploading possible anymore... just errors all the way
Posted 40 months ago. ( permalink )

view photos

fabioglopes says:

+1
Posted 40 months ago. ( permalink )

view photos

sdikanov says:

+1
flickr-uploadr no api_sig parameter set
Posted 40 months ago. ( permalink )

view photos

Flickr Staff

jeffbargmann PRO says:

Hi all thanks for your reports. We're looking into this.

To any with this issue, does exiting the app and re-starting it help? Anyone with Mac seeing this as well?
Posted 40 months ago. ( permalink )

view photos

Inland Empire Running Club says:

Same issue here in Southern California. Unable to upload with system timing out. Problem since Saturday. No upload issue with other application. This appears to be a Flickr issue.
Posted 40 months ago. ( permalink )

view photos

ColleenM says:

Inland Empire Running Club:

Does exiting the app and restarting help?
Posted 40 months ago. ( permalink )

view photos

PatORourke PRO says:

Exiting and restarting does not help.
Posted 40 months ago. ( permalink )

view photos

kathyvantaggi says:

Same error happening on MacOSX.
Posted 40 months ago. ( permalink )

view photos

Nageho says:

Same error on OS X 10.10.3
Posted 40 months ago. ( permalink )

view photos

aaronapaza says:

jeffbargmann:

Same issue with Mac OS X Yosemite.
Posted 40 months ago. ( permalink )

view photos

israel.curtis says:

same issue osx 10.10.3
Posted 40 months ago. ( permalink )

view photos

Charles Calabro says:

jeffbargmann:

Yes seeing with OS X
Posted 40 months ago. ( permalink )

view photos

shubh77 says:

it seemed to be fixed now, my upload has started, please try again.
Posted 40 months ago. ( permalink )

view photos

jefftest0021 says:

Hi shubh thanks for the report!

aaronapaza:
israel.curtis:
Nageho:
sdikanov:
fabioglopes:
Storm Family:
duchess543:
Is this resolved on your end as well? Anyone still seeing this? (Error code "no api_sig parameter set" during login) Thank you!
Posted 40 months ago. ( permalink )

view photos

abdrahym says:

same on windows 7 64 bit. I have logout and can't to sign in again. error to sign in. more time to waiting and can't not open.
Posted 39 months ago. ( permalink )

view photos

Marketing Grupo Privé says:

I'm having this problem too, use Windows 8.1
Posted 39 months ago. ( permalink )

view photos

tribefanbrian says:

Have not been on Flickr in quite some time. Trying to create a photo album to share from a family reunion. Downloaded and installed FlickrUploadr Beta. When I go to launch it, I see the Welcome screen. When I click the option to Sign In, the window goes all white except for a Back box at the bottom and the X option to close at the top right. I have uninstalled and reinstalled more than once. Running Windows 7. What am I missing on this new app?
Posted 38 months ago. ( permalink )

This thread was closed automatically due to a lack of responses over the last month.

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads