Help / The Help Forum

This thread was closed automatically due to a lack of responses over the last month.

Hot Topics

Group Settings Update to Ignore Photo Posting Limits
Latest: 28 minutes ago
[Official Thread] New Wallet + Flickr Pro Partners
Latest: 20 hours ago
[fixing - staff response] "this photo is no longer available"
Latest: 28 hours ago
[Fixing - staff response] Very slow and many pandas today
Latest: 36 hours ago
[Official Thread] Login issues? Try this.
Latest: 3 days ago
Change to Limit of "Groups a Photo Can Be Submitted To"
Latest: 2 weeks ago

 

Current Discussion

[resolved] explore
Latest: 3 minutes ago
"Merge" Apple Photos Libraries using Flickr -- what about duplicates???
Latest: 27 minutes ago
infiltrated by semi-porn
Latest: 84 minutes ago
Help! Can't log into Flickr through Vizio Smart TV!
Latest: 2 hours ago
[staff response - fixing] mentioned you in a photo
Latest: 2 hours ago
flickr lotto
Latest: 3 hours ago
[API] flickr.photosets.getInfo always returns a count of 0
Latest: 4 hours ago
Keep notifications visible
Latest: 4 hours ago
Unable to Authenticate Publish Service from Lighroom 6 in Mac OSX High Sierra
Latest: 5 hours ago
Cant login to Flicker from Apple Photos v 2.0
Latest: 5 hours ago
Error message - trying to view public photos from group
Latest: 5 hours ago
Flickr app
Latest: 6 hours ago
More...

Search the Help Forum

[resolved] Can't post image in groups, edit it, set privacy settings, view sizes, download, delete photos

Martin Hardman says:

I can't do any of the following for this image:

www.flickr.com/photos/84018718@N07/8443003051/in/photostream

1) Post it in any more groups (its in 25, there should be 35 left to go)

2) Select "View All Sizes" - it generates a page saying "This is not the image you're looking for". ANd thus am unable to download it.

3) Edit titlle, tags or dates - it generates the same error page as above.

4) Comments were being recorded but now have stopped (but the comments do appear in the activity page!)

I tried replacing it but the problems persist.
Posted at 2:00PM, 4 February 2013 PST ( permalink )
eMiLy @_@ (staff) edited this topic 59 months ago.

view photos

Hairlover PRO says:

You're not alone. Flickr is having some major issues right now. Note the last five threads.

www.flickr.com/help/forum/en-us/72157632686789455/
Posted 59 months ago. ( permalink )

view photos

GatorWrangler PRO says:

I can't add images to groups either. All my images say: There was an error: err code="1" msg="Photo not found"
Posted 59 months ago. ( permalink )

view photos

Gene Hunt PRO says:

Whenever I try to add photos to any groups, it's saying something like "can't be posted to this group" as if it's already in the group and when I go to select "Actions" and select "Add to group" nothing is happening at all!
Posted 59 months ago. ( permalink )

view photos

Flickr Staff

eMiLy @_@ says:

Hello all,

We are looking into this right now. Thanks for the reports!
Posted 59 months ago. ( permalink )

view photos

Steve-h PRO says:

This has just happened to me too. Stupidly I tried to replace the photo before coming to the forum and couldn't do that either. Nor could I repost it.
Posted 59 months ago. ( permalink )

view photos

Adam Hollings says:

Yeah 2 of my photos I am unable to comment on, edit, etc.
Posted 59 months ago. ( permalink )

view photos

JWF As Eye See It says:

I keep getting an error message when trying to upload from LR4. The message reads: Can't update this collection. Flickr API returned an error message (function flickr.photos.getInfo, message Photo "8446190092" not found (invalid ID))

Is this part of the same issue as above? It happens often but usually, if I just hit Publish again, it will continue to upload. Not this time.
Posted 59 months ago. ( permalink )

view photos

Hairlover PRO says:

Flickr staff know about this and are are looking into it.

www.flickr.com/help/forum/en-us/72157632687220459/#reply7...
Posted 59 months ago. ( permalink )
Hairlover edited this topic 59 months ago.

view photos

The Gentleman Amateur says:

Same problems here - can't delete or replace pictures... it looks like you've deleted them, but then they pop up again. Trying to replace them leads to a message saying I've followed a bad link...
Posted 59 months ago. ( permalink )

view photos

einalemleodrap says:

same here, can't make new sets
Posted 59 months ago. ( permalink )

view photos

joncandy PRO says:

Me also, won't save new sets
Posted 59 months ago. ( permalink )

view photos

Steve-h PRO says:

I have found that opening the list of contacts photos very intermittent - sometimes it works, sometimes not.
Posted 59 months ago. ( permalink )

view photos

Mike.g says:

Smae problems with me too
Posted 59 months ago. ( permalink )

view photos

Tea in Europe says:

I keep getting a blank white screen when i hit the home page button (Flickr word top left) guess its all messed up :)
Posted 59 months ago. ( permalink )

view photos

Spangles44 The cheerful photographer!!!!! PRO says:

Oh good I thought it was me yet again. Reporting from Germany, and yes all of the above and then some.
Posted 59 months ago. ( permalink )

view photos

geoffisringhausen@ymail.com PRO says:

I am having the same problem!!!

Arghhhhh
Posted 59 months ago. ( permalink )

view photos

yeahright says:

phew..thought it was me..have this issue with "photo not found" in Denmark as well
Posted 59 months ago. ( permalink )

view photos

fayenatic PRO says:

I'm having the same problem as well. Cannot delete, change permission, or do any batch edit functions. I get the error message
==========
The batch was cancelled. Nothing has changed.

There was an error:
==========
Posted 59 months ago. ( permalink )

view photos

Steve-h PRO says:

I am also finding that I can only open the first page of my most recent photo - any attempt to go to the next page of comments, or the last page, produces an error message.
Posted 59 months ago. ( permalink )

view photos

Hairlover PRO says:

Flickr staff know about this and are are looking into it.

www.flickr.com/help/forum/en-us/72157632687220459/#reply7...
Posted 59 months ago. ( permalink )

view photos

nothinghappenseverythinghappens says:

Yep. One photo that I cannot add to any groups or delete. Same error message shown as fayenatic.
Posted 59 months ago. ( permalink )

view photos

sanity565 says:

Glad to know I'm not alone. Guess I'll check back later to see what the staff comes up with. Thanks!
Posted 59 months ago. ( permalink )

view photos

beverleyplaya PRO says:

Tea in Europe:me too I get this also ...!
Posted 59 months ago. ( permalink )

view photos

sparkle998 PRO says:

I thought this was me, it was driving me mad!
Posted 59 months ago. ( permalink )

view photos

First PMT says:

missing thumbs and full sized images here in UK
Posted 59 months ago. ( permalink )

view photos

Serkiz Oleg says:

I can not delete photo, when I click to delete photo is removed, and the page is refreshed again appears. How to fix it?
Posted 59 months ago. ( permalink )

view photos

First PMT says:

thumbs and images are now back for me in UK :-)
Posted 59 months ago. ( permalink )

view photos

~~Heavenxxx89 Art & Photography says:

cant change dates cant do anything uploaded a picture that is being faved but not commented on tried to say something in comment box but it said problem with saving comment so I guess thats why im getting no comments
Posted 59 months ago. ( permalink )

view photos

Hairlover PRO says:

Most likely related to this.
Posted 59 months ago. ( permalink )

view photos

Kneale Quayle PRO says:

Time to take the dog for a walk.
Posted 59 months ago. ( permalink )

view photos

Stefano Rugolo PRO says:

can't comment on contact pictures
Posted 59 months ago. ( permalink )

view photos

__Sumo__ says:

I THINK THIS IS NEW INFO:

www.flickr.com/help/forum/en-us/72157632691601802/

Unsure if this is related, but I've only just noticed that my most of my old private photos are now public, and came across this bug when I tried to make my photos private again.
Posted 59 months ago. ( permalink )

view photos

ladyinpurple PRO says:

I can't add to groups either. I'm near Chicago.
Posted 59 months ago. ( permalink )

view photos

Steve-h PRO says:

I've just discovered that the glitch only affects some photos. I tried reposting my most recent photo and couldn't do it, nor were there any recent comments on it, but I have just successfully reposted the second photo on my stream and people are putting comments on that one.
Posted 59 months ago. ( permalink )

view photos

johncarney PRO says:

Getting the same problems here :/
Posted 59 months ago. ( permalink )

view photos

Sam Antonio Photography PRO says:

Same here!
Posted 59 months ago. ( permalink )

view photos

Martin Hardman says:

heavenxxx89:

Same thing started happening to me for this photo. Strange thing was I could see the comment appearing in the activity page, but it doesn't appear in the photo. Though people could comment on it up to a few hours ago.
Posted 59 months ago. ( permalink )
Martin Hardman edited this topic 59 months ago.

view photos

Kim King PRO says:

I am having the exact same problems, it only affecting my last picture I uploaded. Must be having some problems right now, frustrating!
Posted 59 months ago. ( permalink )

view photos

chalkdog PRO says:

Cannot add photos to sets, also worse, unable to view my own photos at original sizes and download them. This IS a problem.
Posted 59 months ago. ( permalink )

view photos

kightp PRO says:

Yep, same problems here. Looks like some kind of major system glitch. I think our best bet is to walk away for a while and let them get it sorted out.
Posted 59 months ago. ( permalink )

view photos

Mick Erwin PRO says:

Trying to delete a few photo's and they just keep coming back!

Don't know if they gone or not?

Also can't view some but not all photo's at different sizes?
Posted 59 months ago. ( permalink )

view photos

ClikSnap PRO says:

Same problems here...
Posted 59 months ago. ( permalink )

view photos

San Francisco Gal PRO says:

Some of the comments I try to add work, and some don't -- they come back with a message saying "Problem saving your comment." Inconsistent in groups, may be server based.
Posted 59 months ago. ( permalink )

view photos

Orkakorak says:

Likewise all of the above. what is going on with Flickr these days. Never seen it so bad.
Posted 59 months ago. ( permalink )

view photos

ava111sk/Dollypimp PRO says:

Can't edit dates and times when posted
Posted 59 months ago. ( permalink )

view photos

ava111sk/Dollypimp PRO says:

Can't edit dates and times when posted
Posted 59 months ago. ( permalink )

view photos

Hairlover PRO says:

ava111sk/Dollypimp
Your difficulties are most likely related to this issue. If so, you'll just have to be patient.
Posted 59 months ago. ( permalink )

view photos

Valerio_D PRO says:

I can't give awards tonight.
Posted 59 months ago. ( permalink )

view photos

Martin Hardman says:

The problems are now starting to spread to other photos too. Oh well, I needed external intervention to break the flickr addiction syndrome anyway.
Posted 59 months ago. ( permalink )

view photos

carl lexicon says:

My most recent photo has an "original" size considerably smaller than the one I clearly remember uploading.
Posted 59 months ago. ( permalink )

view photos

You C@n't C@tch Me ツ ツ ツ says:

ok we all have the same problem ....

and having problem with my comments too ...
Posted 59 months ago. ( permalink )

view photos

e2tinahart says:

GatorWrangler:

I have got that problem as well
There was an error:

looks like everyone has maybe try again tomorrow
Posted 59 months ago. ( permalink )

view photos

Gene Hunt PRO says:

Is there any latest from the staff from Flickr?
Posted 59 months ago. ( permalink )

view photos

Hairlover PRO says:

Gene Hunt
Nothing new so far. Last response was 75 minutes ago. Just that they know about it and are working on it.
Posted 59 months ago. ( permalink )

view photos

BlueisCoool says:

There is always something happening with Flickr. I guess that is what makes it so exciting every time you come to this site.
Posted 59 months ago. ( permalink )

view photos

freshEIRE PRO says:

Good to know I'm not alone. Couldn't post one particular image to any group (but ONLY that one image) and now I can't delete that single image. I can only assume it is related to this same bug. Or does anyone else have insight into my particular problem that differs from that assessment?
Posted 59 months ago. ( permalink )

view photos

alfie2902 PRO says:

'We had a problem saving your comment.' Pah! Flickr is broken!
Posted 59 months ago. ( permalink )

view photos

Steve-h PRO says:

I've just succeeded in reposting the photo I couldn't do anything to a few minutes ago. And now I can open the last page to check on comments. Also for the first time in hours I can open the photo in the PAC award counter.

So maybe a fix has happened !
Posted 59 months ago. ( permalink )

view photos

Steve-h PRO says:

I've also managed to comment on my own shot .... so things are looking up !
Posted 59 months ago. ( permalink )

view photos

Hairlover PRO says:

Staff must have gotten things fixed. I'm able to post a comment now.
Posted 59 months ago. ( permalink )

view photos

rhianhughes1 says:

Having the same issues re organising images into sets this evening. Persevering and refreshing (a lot) has worked a bit but giving up now. Have created a set which Flickr says includes 34 images but actually nearer 80, can all be seen though. Also having issues with FlickrStackrXP iPad app when selecting images presented with following error message 'Photo service error. Photo not found (invalid ID)'. Does anyone know if this has anything to do with the general issues reported this evening or something else? Only recently bought the app.
Posted 59 months ago. ( permalink )

view photos

Andrew K Armitage-Heyes says:

Thanks wes for putting me on to this issue.... More problems though ime afraid... Cant post comments now and i am Admin for Chariots of Artists and cant post requested invites to the members etc... :-((
Posted 59 months ago. ( permalink )

view photos

carl lexicon says:

I am disturbed by image "deresolution" where a 14 MB camera image is now converted to 800 by 600,..maximum. Good thing I backed up with Bulkr yesterday. As of now, I've noticed this only on my newest photo, but cringe to think it might have occurred to other ones. Does anyone notice this?
Posted 59 months ago. ( permalink )

view photos

Steve-h PRO says:

I'm still sometimes getting blank pages when I try to open contacts photo pages
Posted 59 months ago. ( permalink )

view photos

Hairlover PRO says:


Even after staff completely resolves the problem, it will take awhile for the servers to catch up. Just give it some time.
Posted 59 months ago. ( permalink )

view photos

GatorWrangler PRO says:

I was just now able to add to a group using organize.
Posted 59 months ago. ( permalink )

view photos

Steve-h PRO says:

AT least one of my contacts is still having the same problem. I do hope they get it completely cured soon. It is wrecking commenting in groups and trying to reply to contacts.
Posted 59 months ago. ( permalink )

view photos

Valerio_D PRO says:

Now I can comment.
Posted 59 months ago. ( permalink )

view photos

You C@n't C@tch Me ツ ツ ツ says:

i can comment now, but i have problems as admin.... I can not invite photos in to the groups....
Posted 59 months ago. ( permalink )

view photos

Gene Hunt PRO says:

I can now add photos to groups as normal now
Posted 59 months ago. ( permalink )

view photos

kesty says:

problem with batch delete has been resolved, at least working for me. Thank you
Posted 59 months ago. ( permalink )

view photos

Valerio_D PRO says:

Now is the winter of our discontent
Made glorious summer by this sun of York!
:-)
Posted 59 months ago. ( permalink )

view photos

rhianhughes1 says:

Seems to be working again now for me.
Posted 59 months ago. ( permalink )

view photos

Andrew K Armitage-Heyes says:

You C@n't C@tch Me ツ ツ ツ:

Exactly the same problem over at Chariots...:-(((
Posted 59 months ago. ( permalink )

view photos

You C@n't C@tch Me ツ ツ ツ says:

Andrew K Heyes:

I think flickr wants some time to get fix the problem
Posted 59 months ago. ( permalink )

view photos

Andrew K Armitage-Heyes says:

You C@n't C@tch Me ツ ツ ツ:

Try telling the group members that when they are complaining that their images have been in the invite request threads for ages... We make them wait 15hrs minimum as it is... Lol...
Posted 59 months ago. ( permalink )

view photos

Andrew K Armitage-Heyes says:

You C@n't C@tch Me ツ ツ ツ:

Oh well.. Just posted an invite on one of your images and that has worked... Go check the threads... :-)))
Posted 59 months ago. ( permalink )

view photos

You C@n't C@tch Me ツ ツ ツ says:

Andrew K Heyes:

we are ok now....check
Posted 59 months ago. ( permalink )

view photos

Flickr Staff

eMiLy @_@ says:

Sorry about the snafu folks! Things should be back to normal again.
Posted 59 months ago. ( permalink )

view photos

carl lexicon says:

My issue with resolution is resolved, as is everything else. Thanks!
Posted 59 months ago. ( permalink )

view photos

NASA HQ PHOTO PRO says:

eMiLy@_@ - Still having an issue where set info says we have 17 images and yet there are 83 images in the set.
www.flickr.com/photos/nasahqphoto/sets/72157632550413537/

Here another set that says there are 9 images when in fact we have 23 images in the set.
www.flickr.com/photos/nasahqphoto/sets/72157632577761081/
Posted 59 months ago. ( permalink )

view photos

Tea in Europe says:

NOT right here, still getting the white screen when click to view a picture from contacts and took me five goes to get to this page as well. ! all different pages go white and blank when i click them.. something wrong still !
Posted 59 months ago. ( permalink )

view photos

Hairlover PRO says:

Tea in Europe
I'm seeing what you're seeing. Clicking on a link usually produces a blank white screen. Reloading the page once or twice is necessary.

Also, most of the time, when I try to post a comment, I get an error message, "We had a problem saving your comment." I click "okay," then save the comment again, and it usually posts then.

EDIT: After posting this comment, I had to reload the page twice to see it.
Posted 59 months ago. ( permalink )

view photos

~~Heavenxxx89 Art & Photography says:

having problems aswell blank sceen cant refresh cant go to contacts pages Arggggh Ive had enough
Posted 59 months ago. ( permalink )

view photos

~~Heavenxxx89 Art & Photography says:

this has Just started happening btw well apart from yeserday when things seemed to get better !!!
Posted 59 months ago. ( permalink )

view photos

Caz 71♥ PRO says:

I keep getting `Website cannot display the page` and Error, flickr is so slow aswell, come on guys, please sort it!
Posted 59 months ago. ( permalink )

view photos

Caz 71♥ PRO says:

I keep getting `Website cannot display the page` and Error, flickr is so slow aswell, come on guys, please sort it!
Posted 59 months ago. ( permalink )

view photos

Caz 71♥ PRO says:

I only put that in once lolololol!!!!!!!!!!!!!!!!!!
Posted 59 months ago. ( permalink )

view photos

Lú_ PRO says:

I'm getting random-seeming "Connection refused" and "Cannot display the page" errors when going to load a full page. When I reload, the full page loads. STAFF: One of the pages is the Help Forum main page. You might want to post a blog item if users can't get here to find out the problem.
Posted 59 months ago. ( permalink )

view photos

plaisanter~ PRO says:

Ditto, the same errors.
Posted 59 months ago. ( permalink )

view photos

Flickr Staff

eMiLy @_@ says:

We are on it!
Posted 59 months ago. ( permalink )

view photos

Lú_ PRO says:

eMiLy @_@:

eMiLy, the Forum is sometimes not loading. If the bug-squashers think it might take a while, could be worth a blog post.
Posted 59 months ago. ( permalink )

view photos

Flickr Staff

eMiLy @_@ says:

Things are back to normal again, sorry for the inconveniences!
Posted 59 months ago. ( permalink )

view photos

DaveOnFlickr says:

eMiLy @_@:

This is not back to normal, items I have deleted are not going, items that I upload this evening are not appearing in the photo-stream and sets are reporting the wrong number of items and often seem to be changing the 'image' I have set as the 'cover' image for that set.

What is going on, this is over 24 hours now. I appreciate issues happen, but you can't keep saying you've fixed it when you clearly haven't.
Posted 59 months ago. ( permalink )

view photos

katiegab715 says:

I got "bonked" this morning when I tried to upload a picture. I had to remove it and start over. I am also having firefox issues with the page being unresponsive and clouding over.
Posted 59 months ago. ( permalink )

view photos

kareby1968 says:

I can't get my pictures to show up in a tagged group. It's been almost 3 days?
Posted 59 months ago. ( permalink )

view photos

Atomic Photos PRO says:

eMiLy @_@:

its not back to normal for me 2 or 3 days of not being able to add any photo to any group... even photos that were invited. I cant even flickr mail a problem as i Keep getting we have temporarily disabled Flickr mail for new accounts.... my account is not new and I am a pro user... please look into this.
Posted 59 months ago. ( permalink )

This thread was closed automatically due to a lack of responses over the last month.

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads