Help / The Help Forum

This thread was closed automatically due to a lack of responses over the last month.

Hot Topics

[BUG] Photostream: Count Incorrect, Missing Images, Album Issues
Latest: 29 minutes ago
Login issues? Try this.
Latest: 6 hours ago
[replacing | staff response] Aviary editing functions disabled
Latest: 10 hours ago

 

Current Discussion

hello i have a question about not good comments (sex)
Latest: 80 seconds ago
to change the Group Admin person
Latest: 17 minutes ago
Add a blog
Latest: 34 minutes ago
verizon vs yahoo
Latest: 2 hours ago
Is Flickr Explore down?
Latest: 2 hours ago
How did my private photo get favorited? I made all content private.
Latest: 2 hours ago
Missing Images
Latest: 4 hours ago
I'm invited to add photos to groups but they don't show up in group pool.
Latest: 4 hours ago
[Fixed] sign in triggers error message - locked out of account
Latest: 5 hours ago
[resolved] Replying FlickrMessages Subject is blank.
Latest: 6 hours ago
date of connection
Latest: 6 hours ago
[fixed] Adding Photos to Groups on Flickr Android App
Latest: 6 hours ago
More...

Search the Help Forum

No comment box

mothernature photography says:

My last two images are missing a comment box. I didn't choose to make it that way. I reloaded the images and it made no difference I can see the comment box but others cannot. However while most people can't see it, two people were able to. It must come and go randomly, but it is mostly gone. I have received emails from my contacts that the comment box is missing from my last two images. Anyone know what is wrong? I didn't change a thing in my settings.
Posted at 7:29AM, 29 June 2012 PDT ( permalink )

view photos

G'Hopper says:

Did you perhaps have the photo private at some stage and, while it was private, replaced it? It happens to me too sometimes. What you need to do is change the setting on those photos. For some or other reason, Flickr sometimes changes that while replacing a photo.

Go to your photo and on the right bottom, click "Show More" on the owner settings. Then make sure that comments are allowed.
Posted 60 months ago. ( permalink )

view photos

mothernature photography says:

G'Hopper Thank you! Yes, I always try to upload privately and then make my edits, and when done turn the photo on to public. I did that in both cases however apparently while it showed public the comments remained turned off. I was able to change those settings (again). Thank you, I believe this is a glitch with the new uploader, which I am not at all happy with.

I will have to wait to see if I can get comments now, but I think it worked. Thanks again.
Posted 60 months ago. ( permalink )

view photos

Patrick Costello PRO says:

"two people were able to"

Likely to be members of a group you posted to. Group members are allowed to comment on photos in the pool, regardless of your privacy settings.
Posted 60 months ago. ( permalink )

view photos

Patrick Costello PRO says:

"I always try to upload privately and then make my edits, and when done turn the photo on to public."

You don't need to do that with the new uploader. You can edit your photos in the uploader before "publishing" to your stream.
Posted 60 months ago. ( permalink )

view photos

G'Hopper says:

No, it's not a glitch with the new uploadr. I use the old uploadr and it happens to me every so often, so if I replace something while it is private, I always check. About 30% of the time, the comments are disabled.
Posted 60 months ago. ( permalink )

This thread was closed automatically due to a lack of responses over the last month.

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads