Help / The Help Forum

This thread was closed automatically due to a lack of responses over the last month.

Hot Topics

[Official Thread] Flickr has agreed to be acquired by SmugMug - Discussion Post
Latest: 42 minutes ago
[staff response] New Terms of Service 2018 - License for Oath to use member content
Latest: 57 minutes ago
[Investigating] Constant invalid file or timed out messages
Latest: 6 hours ago
[Official Thread] Login issues? Try this.
Latest: 12 hours ago

 

Current Discussion

SPAM
Latest: 11 minutes ago
Should I be worried..
Latest: 2 hours ago
Resolution
Latest: 2 hours ago
Issue with AppleTV: Switched to 'View Public' in Photos, now doesn't work atall! Help please!
Latest: 4 hours ago
BUG - When Admin want invit a shot - "Error :Your Photo has already been added to the Pending Queue for this Pool."
Latest: 4 hours ago
Downloading?
Latest: 5 hours ago
[reported to Apple] Apple TV 4th Gen only shows 2 full screen photos
Latest: 5 hours ago
Flickr Photo Editor problem
Latest: 6 hours ago
How to stop the Flickr Smug Mug email announcement. I have received over 50 emails today
Latest: 7 hours ago
I cant download all my photos ...!
Latest: 7 hours ago
Update windows
Latest: 8 hours ago
How to delete Flicker
Latest: 8 hours ago
More...

Search the Help Forum

adding photos to a group

david swaim says:

I can't add any photos to any group.All my photos are off animals and nature.Even newly uploaded photos cant be added to any group.can anyone tell me why?
Posted at 2:11PM, 15 May 2012 PDT ( permalink )

view photos

Patrick Costello PRO says:

You have flagged them as "restricted" = adult content.
Posted 72 months ago. ( permalink )

view photos

Hairlover PRO says:

        Of your public photos, 109 are restricted, everything since February 17. You cannot add them to a group that accepts only safe or moderate photos.
Posted 72 months ago. ( permalink )
Hairlover edited this topic 72 months ago.

view photos

Wil C. Fry PRO says:

EDIT: I was way to slow here.
Posted 72 months ago. ( permalink )

view photos

RubyMae PRO says:

Flickr FAQ: Where do I set the safety level on my photos?
Posted 72 months ago. ( permalink )

view photos

Hairlover PRO says:

        Eight of the OP's photos show a "taken" date of May 16 (still the 15th here in the US). Perhaps he lives close to Greenwich, or his camera is uploading the wrong date.
Posted 72 months ago. ( permalink )

view photos

Patrick Costello PRO says:

"Perhaps he lives close to Greenwich"

Is that Greenwich, Australia?
Posted 72 months ago. ( permalink )

view photos

Hairlover PRO says:

Greenwich, England, as in GMT.
Posted 72 months ago. ( permalink )

view photos

Hairlover PRO says:

Or somewhere between the Prime Meridian and the International Date Line.
Posted 72 months ago. ( permalink )

view photos

Patrick Costello PRO says:

It's still the 15th in Greenwich, England.
Posted 72 months ago. ( permalink )

view photos

Hairlover PRO says:

Well, for two more hours, anyway. I should have cited some point further east.
Posted 72 months ago. ( permalink )

view photos

Patrick Costello PRO says:

One more hour actually; we're on British Summer Time. Which is why it has rained for the last forty days.
Posted 72 months ago. ( permalink )

view photos

Hairlover PRO says:

BST. That explains the rain, then. Last week, we received more rain in one day than we received in all of 2011. It was so dry, trees were whistling for dogs.
Posted 72 months ago. ( permalink )

view photos

david swaim says:

thanks how do I unflag them
Posted 72 months ago. ( permalink )

view photos

Wil C. Fry PRO says:

david swaim

See RubyMae's response above. She linked to the FAQ:

www.flickr.com/help/filters/#255
Posted 72 months ago. ( permalink )

view photos

david swaim says:

where it says edit, in green it says safe
Posted 72 months ago. ( permalink )

view photos

Hairlover PRO says:

        When you change permissions, the "Safe" radio button will likely be checked already -- this represents your global default setting, not necessarily the settings on the photos themselves.

♦ Open the Organizr.
  ♦ Click "Select all" near the bottom.
    ♦ Click and drag all of your 'stream up to the work area.
      ♦ Click "Permissions".
        ♦ Click "Set Safety Filters"
          ♦ Select "Safe"
            ♦ Save by clicking the blue button, "Change Safety Filters".

I may be wrong, but I don't remember seeing "Safe" in green anywhere other than in Your Account under Your Safety Level.
Posted 72 months ago. ( permalink )

This thread was closed automatically due to a lack of responses over the last month.

Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads