Help / The Help Forum

This thread was closed automatically due to a lack of responses over the last month.

Hot Topics

[Official Thread] Using a Yahoo username and password to sign in to Flickr
Latest: 53 minutes ago
[Official Thread] Update on the new photo experience
Latest: 3 hours ago
[Official Thread] Detailed explanation of new features in Flickr 3.0 apps
Latest: 3 hours ago
[Official Thread] Take a survey to help us improve Flickr groups
Latest: 8 hours ago
[Official Thread] Using Flickr over a secure (SSL) connection
Latest: 2 days ago
[Official Thread] Providing feedback on Flickr 3.0 for iOS and Android
Latest: 6 days ago

 

Current Discussion

What`s wrong with Explore
Latest: 8 minutes ago
Auto-synced images display in wrong orientation
Latest: 10 minutes ago
email account
Latest: 22 minutes ago
[bug?] Oops! An issue occured while loading. Please refresh the page
Latest: 25 minutes ago
Merging Accounts.
Latest: 38 minutes ago
Cant view photos!!! Help!!!
Latest: 39 minutes ago
Autosync failed to upload a lot of photos!
Latest: 68 minutes ago
Invites
Latest: 70 minutes ago
Why are views down 80% today (Thursday) ???
Latest: 72 minutes ago
Oops! An issue occured (SIC) while loading. Please refresh the page.
Latest: 82 minutes ago
What happened to Sets ?
Latest: 2 hours ago
Yahoo-Flickr App for Ipad
Latest: 2 hours ago
More...

Search the Help Forum

[Official Topic] Bugs and Issues with New Web Uploadr

Flickr Staff

eMiLy @_@ says:

Hi folks,
 
Starting today, we are gradually rolling out a new version of web uploadr across the Flickrverse!

If you encounter issues or bugs with the new uploadr, this is the place to post it.

Important notes:
 
* At this time, we have a limit of 100 photos per single upload batch. But don't worry, the limit will be lifted when the new uploadr is available for everyone.
 
* The new uploadr currently supports the following browsers:
 
                - Firefox 8 (or newer) 
                - Safari version 5
                - Chrome 6 (or newer)
   
We are working on support for IE. If you are not running one of the browsers in the list, you will automatically see the flash uploadr. 
 
You can also download any of the supported browsers in order to try out the new upload experience:
 
                Firefox: getfirefox.com/
                Safari: www.apple.com/safari/download/
                Chrome: www.google.com/chrome
 
* If you prefer to use the Flash uploadr, just use the link on the top right of the new uploadr anytime

If you just want to tell us your thoughts, head over to the feedback thread:

www.flickr.com/help/forum/en-us/72157629898850645/

Known issues:

* Tags for a photo may not be saved correctly under certain circumstances. We'll have a fix for this problem soon, but in the meantime please check this post for a work-around.

* Some photos may appear in the Photostream with incorrect orientation. There is no known work-around for this problem right now, but we are hard at work on the issue and will release a fix soon.
 

STAFF UPDATES

05/24: We just added the Add to Groups option to the new Uploadr. If you encounter any issues with it or have feedback. Let us know in this thread.

05/01 3:55pm (pst): The rotation problem should be fixed.

04/30 4:15pm (pst): The new web uplodar is up and running again. Thank you for your patience!

04/30 1:30pm(pst): We turned off the new web uploadr temporarily in order to work on some bugs. We will bring it back up as soon as possible. Please use the Flash uploadr in the mean time. Thanks!

05/04 10:05 AM (PST): Getting really slow upload speeds in the new uploadr? We're troubleshooting; see this post for an option that may speed things up - try it out and let us know what you find.

06/19 7:28 AM (PST): We recently opened the New Web Uploadr to IE 8 and IE 9 users. If you have a bug etc., please file it in the IE 9 Web Uploadr thread. Thanks!

06/22 11:12 AM (PST): IE 8 support was added on 06/20.
Posted at 11:04AM, 25 April 2012 PDT ( permalink )
Schill (staff) edited this topic 22 months ago.

← prev 1 2 3 4 5 6 7 8
(1 to 100 of 771 replies in [Official Topic] Bugs and Issues with New Web Uploadr)
view photos

Kevin says:

This is an outrage!
Posted 24 months ago. ( permalink )

view photos

Hairlover says:

And I love it! It's a vast improvement over the older version.
Posted 24 months ago. ( permalink )

view photos

Pacdog says:

I love you Kevin.. *pets kitty*
Posted 24 months ago. ( permalink )

view photos

kmacgray says:

I don't see it yet, but cool!
Posted 24 months ago. ( permalink )
kmacgray edited this topic 24 months ago.

view photos

RubyMae says:

I never get to play with the new flickr toys (or maybe the new web upload page looks exactly like the old one?)
Posted 24 months ago. ( permalink )

view photos

kmacgray says:

Details and screenshots on the blog:

blog.flickr.net/en/2012/04/25/say-hello-to-the-new-flickr...
Posted 24 months ago. ( permalink )

view photos

Wil C. Fry says:

"We increased the file size limits for our Pro users up to 50MB and for our free users up to 30MB"

Hooray!
Posted 24 months ago. ( permalink )

view photos

RubyMae says:

Maybe you won't have to wait long - I didn't. It's pretty groovy.

No bugs so far (after only one minute of playing around).
Posted 24 months ago. ( permalink )

view photos

MarkGregory007 says:


Nice upgrade. One bug noticed so far. Attempted to upload a batch of 36 images and they were all identified during the upload process as "videos."
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

christopher.berry says:

Hi ,

What are the file extensions on the images? (.jpg, .png or .mov, .mpg, etc.) If the file extension is normally a video file extension we are guessing it is a video you are uploading even if it is actually an image.

Also, did you attempt to publish, if so, were you able to? Or did you see any errors?

Thanks!

--Chris
Posted 24 months ago. ( permalink )

view photos

httpill says:

after uploading, when i look at my photostream, sometimes a few of my photos are rotated (not the whole batch and it seems to be random). they do not appear that way during the upload process.
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

waferbaby says:

httpill: Can you show me the original photos, so I can take a look?
Posted 24 months ago. ( permalink )

view photos

raramom3707 says:

is this why it will NOT let me upload photos to my account?
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

Matt Jennings says:

Hi ,

Can you give us more details about the problem?

Are you using the new Uploadr? After selecting photos for upload or dragging and dropping them into the grid, did you click the "Upload # Photos" button in the upper right-hand corner? Can you describe what happened after you clicked the button? Was there an error message?
Posted 24 months ago. ( permalink )

view photos

Dorsetdunk says:

will the desktop uploadr be updated too ?
Posted 24 months ago. ( permalink )

view photos

bertrandom says:

I recently tried uploading pictures of my collection of tinfoil hats and like any good netizen, I sniffed the traffic of the new Flickr uploader and was disturbed to find that every time that I upload a new file, it passes a parameter called batch_id which is set to 666. I've tried with several different files and it is ALWAYS 666. As you may or not know, the number 666 is the mark of the beast and is the devil's work. Is Flickr run by smoothie-drinking Satan worshippers? Enquiring minds would like to know.
Posted 24 months ago. ( permalink )

view photos

cjmartin says:

I never upload pictures of my tinfoil hats, even as private. Someone might hack in and learn my secret designs.
Posted 24 months ago. ( permalink )

view photos

bertrandom says:

This is actually the only improvement that I can see with the new Flickr uploader, when you upload tinfoil hats but do not press the Publish button, it only stores the tinfoil hats for a small period of time - enough to share with other tinfoil hat enthusiasts but not long enough for the government to get their hands on them! I do not, however, appreciate having to make a pact with the devil in order to do it.
Posted 24 months ago. ( permalink )

view photos

cjmartin says:

Brilliant, could also be used to send secret time-limited messages about tinfoil hat research!
Posted 24 months ago. ( permalink )

view photos

celtboy says:

dont know what this is about.....its took me all night..5+hrs to uplaod a set....and now when i log in on a diff pc to view.....i can only see 1 image.....why did i bother paying for pro???? can anyone answer me plz???
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

pkingDesign says:

& -- Hi guys :) We'll see about exorcising The Beast.

Celtboy, it looks like your entire public photostream, consisting of 115 photos, was uploaded today. Can you please let us know if you're still only seeing a single photo, or if the issue you were seeing is still happening?
Posted 24 months ago. ( permalink )

view photos

The Haymaker says:

I feel quite excluded,woefully cruelly sidelined and most unkindly left out as I never have any errors,problems or glitches.
The topsecret commondenominator may be Windows 7 + Chrome _
However,with regard to tinfoilhats as distinct from tinhats [sartorially preferential headgear of all topdogs] shadowy government entities have impounded my entire collection. I feel this is in no small way due to my having claimed unbeaten record in clocking-up (or down) 34 minutes for Resident Evil....TOOooo (2) some several decades ago and interminably suffering in consequence.
Posted 24 months ago. ( permalink )

view photos

testerchester says:

I can't edit the buddy icon. I tried and keep getting a blank page: www.flickr.com/configurator/buddyicon/process/?ticket=0
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

pkingDesign says:

testerchester - The issue you're experiencing is not related to the new uploader. You can, however, find updates on the buddy icon issue over here:

www.flickr.com/help/forum/en-us/72157629536820076/
Posted 24 months ago. ( permalink )

view photos

Deepgreen2009 says:

I have been having random images rejected when attempting to upload batches as small as two and as large as twenty. There seems to be no pattern as to which images fail in the upload process and when. I've also found that, when attempting to edit captions, etc., post-upload, I see an error message until I finally manage to get the changes accepted after several attempts. Very annoying and time-wasting!

Why roll out a new version when I had no trouble with the previous one? Or have I missed something here?
Posted 24 months ago. ( permalink )

view photos

THATS RIGHT says:

Very happy with new Uploadr, does exactly as advertised. I use Google Chrome. Thanks.
Posted 24 months ago. ( permalink )

view photos

Romany WG says:

There used to be a button 'only you can see your photo' has this gone now?
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

Xerxes2K says:

Deepgreen2009 – Where you able to upload the randomly rejected images during another try? If so, could you provide us the URLs of the images that were troublesome?

What does the error message you see when trying to edit metadata?

As an interim solution, you can access the previous version of the web Uploadr following the link at the top right of the Uploadr page.
Posted 24 months ago. ( permalink )

view photos

Patrick Costello says:

666 is not the number of the beast; it's a transcription error :-)
The oldest extant fragment of Revelation has 616

(disclaimer: I get all my best facts from Stephen Fry's QI series)
Posted 24 months ago. ( permalink )

view photos

braveheart.billy says:

please help i cant change my account from safe to restricted. Every time i try i get an untrusted message interupting me help pls
Posted 24 months ago. ( permalink )

view photos

Patrick Costello says:

braveheart.billy Your problem has nothing to do with this thread, but while you are here, try this FAQ:
www.flickr.com/help/filters/#254
Posted 24 months ago. ( permalink )

view photos

kmacgray says:

666 is not the number of the beast

One of my favorite trivia team names ever:

664: The Neighbor of the Beast
Posted 24 months ago. ( permalink )

view photos

kmacgray says:

I found a bug, not with the uploader itself, but with the FAQ topic for it:

www.flickr.com/help/tools/#80729919

Tip: If your computer goes to sleep or you loose your connection before publishing you'll need to start over so make sure you don't close your laptop until you are done.

Obviously, that should be "lose" instead of "loose".
Posted 24 months ago. ( permalink )
kmacgray edited this topic 24 months ago.

view photos

Bruno Bozon Photographies says:

I'm using the latest Chrome version and the site in French.
I can't upload an image.
When selectet, the image is displayed, and I can add title, desc, etc.
When finished, I click the "importer 1 photo" (Import 1 photo) in the top right corner.
A box is opening with "importer 1 élément ?" (import 1 item) with two buttons : "importer vers la galerie" (importe to the gallery) and "continuer l'édition" (continue editing .. I guess).
I clic on "importer vers la galerie" then I got another window with :
"Chargement..." on the top part (loading...)
"Vous avez presque terminé" (you're almost done) on the middle part with a fushia background
and a single button "continuer l'édition" on the top part.
I've wait for ten minutes and nothing happens so I guess it's stuck somewhere (one image, jpg, 312 ko .....)
Posted 24 months ago. ( permalink )

view photos

Patrick Costello says:

Maybe try selecting English before uploading and see if it is a language specific issue?
Posted 24 months ago. ( permalink )

view photos

DJM75 says:

My tags didn't upload with the photo. This also happened yesterday. The set I added the photo to, title, and description went over with the photo. I'm not sure if I'm doing something wrong.

I'm using a Mac with Safari 5.
Posted 24 months ago. ( permalink )

view photos

DigiPub says:

For me, it is the worst release.
The original issues were descript in [Flickr Case 2139507].
Here is what i got!
www.flickr.com/photos/90458625@N00/6968071388/
Posted 24 months ago. ( permalink )

view photos

Patrick Costello says:

But having your connections interrupted by the Great Firewall isn't Flickr's fault.
Posted 24 months ago. ( permalink )

view photos

Bruno Bozon Photographies says:

It worked in english, and not in french, don't know for other languages though.
Thanks
Posted 24 months ago. ( permalink )

view photos

personne.de.chandigarh says:

I'm still not seeing the new uploadr.
Posted 24 months ago. ( permalink )

view photos

Patrick Costello says:

Staff in SF should be arriving in the office soon, so hopefully they'll pick up on your post.
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

Schill says:

Bruno Bozon Photographies: I found a bug where a string in French was causing a script error and breaking upload progress. This should now be fixed; thanks for the report.

DigiPub: Thanks, we will look into the GFW issue.
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

Xerxes2K says:

kmacgray – I took care of the FAQ, thanks for the report.
Posted 24 months ago. ( permalink )

view photos

FlyButtafly says:

Are you hitting "Enter" after inputting your tags?
Posted 24 months ago. ( permalink )

view photos

Happy Tinfoil Cat says:

It seems the auto-orientation feature is no longer working. I tried it with photos which had previously uploaded correctly.
Posted 24 months ago. ( permalink )

view photos

ericdapan says:

like testerchester, i cant upload my buddy icon either.
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

Matt Jennings says:

ericdapan - The issue you're experiencing is not related to the new uploader. You can, however, find updates on the buddy icon issue over here:

www.flickr.com/help/forum/en-us/72157629536820076/
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

morozgrafix says:

Happy Tinfoil Cat- can you please provide a link to file that you are having trouble with?

Also, do you see photo rotated correctly after you drag it to Uploader and then it is not correctly rotated in your photostream? Or other way around? More details will help us troubleshoot this issue. Thanks.
Posted 24 months ago. ( permalink )

view photos

Happy Tinfoil Cat says:

I downloaded 30 of the 'original' photos from my stream to a directory on my computer. I then uploaded them again using the new uploader. These are the photos:

www.flickr.com/photos/belleville/sets/72157629904547803/

The last photo was edited and so had its orientation changed by Adobe. Most of the rest were not edited and still have the camera's orientation in their EXIF (I suppose).

Compare: (previous)

IMG_3608 by Happy Tinfoil Cat

to: (current)
For China Trip by Happy Tinfoil Cat



[Adding]

Yes, they show up in the window pointed to the right, then auto-corrected to the correct orientation in the uploader. Once the photo is in the stream it now points to the left.

What I think is happening is the photo is being rotated _twice_, once by the uploader and then again as the photo hits the stream.
Posted 24 months ago. ( permalink )
Happy Tinfoil Cat edited this topic 24 months ago.

view photos

DJM75 says:

I reported earlier that my tags didn't transfer over with my upload. Shortly after, I started receiving a bunch of views on my photo. I looked at the stats for that photo and there were a bunch of links that I've never seen come up on any other photos of mine before. So I deleted the pic and reloaded the photo using the old uploader and the same thing happened. I don't know if this is related to the new uploader or not.

I use a Mac and Safari 5.

This is a sample of my stats for the photo:



Linked from Views
21 /services/api/flickr.places.getInfo.html 1
22 /photos/bunnyfrogs/ 1
23 /cameras/ 1
24 117/366 Spring LOVE
/photos/magdalenanowak/7115601337/in/pool-… 1
25 /change_language.gne?lang=de-de&magic_cook… 1
26 /groups/22644162@N00/pool/ 1
27 /commons/ 1
28 /signup/ 1
29 clipped
/photos/cjrh0de/7043804967/ 1
30 /change_language.gne?lang=it-it&magic_cook… 1
31 /services/api/flickr.push.getTopics.html 1
32 Victorian Railways - Tait's 'Red Rattler's (The Red's)
/photos/54784527@N07/6969509398/ 1
33 /photos/alexandrina/ 1
34 /change_language.gne?lang=en-us&magic_cook… 1
35 /photos/kate1976/ 1
36 /photos/tags/fashion/ 1
37 /help/guidelines/ 1
38 /change_language.gne?lang=it-it&magic_cook… 1
39 ChicagoBotanicGarden
/groups/chicagobotanicgarden 1
40 /change_language.gne?lang=id-id&magic_cook… 1
Posted 24 months ago. ( permalink )

view photos

Wil C. Fry says:

DJM75

I looked at the stats for that photo and there were a bunch of links that I've never seen come up on any other photos of mine before. So I deleted the pic and reloaded the photo using the old uploader and the same thing happened. I don't know if this is related to the new uploader or not.

Might it be related to the other current thread running right now, the one about Strange Referrers?

www.flickr.com/help/forum/en-us/72157629895622263/
Posted 24 months ago. ( permalink )

view photos

DJM75 says:

Thanks Wil C. Fry! That sounds like my problem!
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

morozgrafix says:

Happy Tinfoil Cat - Thank you for update and samples. We are looking into it.
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

Matt Jennings says:

DJM75, Tim Drivas, and others:

Thank you for the reports of tags not saving when you upload photos. We've identified a consistent issue with tags being lost under certain circumstances.

We'll have a fix for this problem soon, but in the meantime you can use this work-around: after you're done entering tags on the last photo (and before you click the Upload Photos button), press the Enter key. This should ensure that the tags will be sent with your upload.

(If you try the work-around and your tags still aren't saved, please let us know.)
Posted 24 months ago. ( permalink )

view photos

kwdav says:

I am really happy for the update.

But I found 1 Bug around. After I have uploaded a photo which is portrait by the new uploadr, the photo rotated back to landscape .

The photo is taken by my mobile phone - Sony Xperia S.

Please keep going on!
Posted 24 months ago. ( permalink )

view photos

personne.de.chandigarh says:

The new uploadr is still not visible in the updated Google Chrome browser.
Posted 24 months ago. ( permalink )

view photos

Lazza2009 says:

Using Safari. Video shows as completing upload (100%) but then starts uploading again repeatedly and never goes through.
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

phil dokas says:

Hi there! We’re slowly rolling it out to all users. It sounds like you don’t have access to it just yet, but rest assured, as we roll it out to more and more people you’ll get access to it!
Posted 24 months ago. ( permalink )

view photos

personne.de.chandigarh says:


Thanks.
Posted 24 months ago. ( permalink )

view photos

Family Matos-Sorge says:

I am trying to upload a video from Firefox 11.0 under linux and I am getting '1 files timed out'. Any known reasons for this?
Posted 24 months ago. ( permalink )

view photos

mi) says:

I am using FF12 on Win7.

When I try to remove one of a common keyword of a set of uploaded pictures, it does remove the wrong keyword. Not the one I selected.

I tried it several times. For the time being I will switch to the old uploader.

Btw, at least for the period of the roll-out, it would be quite convenient if flickr remembers that I switched back to the old uploader and directly forwards me there when I click again on "upload". I am thinking of the account settings or a client site cookie...
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

Matt Jennings says:

Hi kwdav,

We've identified an issue with photos having incorrect orientation under some circumstances and we're working on a fix. I've added it to the Known Issues list at the top of this forum topic, and I'll update it again when the problem is resolved. Thank you for your report!
Posted 24 months ago. ( permalink )

view photos

Ruth Flickr says:

Using Chrome, had trouble setting privacy to public - had to do it once uploaded....
Posted 24 months ago. ( permalink )

view photos

ellozy says:

For some reason the pictures I just uploaded look very compressed and the colors look a bit bland, any reason for this?
Posted 24 months ago. ( permalink )

view photos

Wil C. Fry says:

ellozy

Can you link to an example?

You've uploaded 19 public images today and 9 earlier public images. The new ones don't look any more or less "bland" or "compressed" than the previous ones.
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

Schill says:

ellozy: The method used for processing images on Flickr (into the various sizes) has not changed between the old and new uploadr designs.
Posted 24 months ago. ( permalink )

view photos

Les Petits Plats says:

Please roll this new uploader out to me as soon as possible. It took me 31 hours to upload 201 pics on Monday /Tueday 23th/ 24th April.
Posted 24 months ago. ( permalink )

view photos

Wil C. Fry says:

Please roll this new uploader out to me as soon as possible. It took me 31 hours to upload 201 pics on Monday /Tueday 23th/ 24th April.

Someone will correct me if I'm wrong (they always do), but I don't believe the new upload interface will change the speed at which you connect to Flickr.

At least for me, all uploading methods* accept my images at about the same speed.

* All uploading methods that I've tried:
-- new web interface
-- old web interface (flash)
-- basic upload interface (non-flash)
-- third-party uploaders
Posted 24 months ago. ( permalink )

view photos

kengikat40 says:

This new uploader really bites. All my uploads over 30 images have FAILED. It wont even show the files that made it. THE ENTIRE upload fails. That sucks. It takes LONGER and it times out far too much.

There is nothing wrong with my connection either. What gives?

You also billed my credit card TWICE and have not issued my refund. What the freak is going on with Flickr?
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

Matt Jennings says:

Hi kengikat40,

First, I apologize for the billing issue you're having. I see that you opened a help case on the matter, but your request hasn't made it to our billing support team. Please use the form at www.flickr.com/help/with/paying/send/ to send a message directly to billing support, and they'll get your problem sorted out as soon as possible.

I'm sorry the new uploader isn't working out for you. If you wouldn't mind giving me some information, we can investigate the problem and hopefully get you up and running. After you selected photos and made any desired metadata changes, did you click the "Upload # Photos" button in the upper-right corner to finish your upload? Did you see a progress bar or any specific error messages? What was the rough date and time when you were trying to upload?

Thank you!
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

morozgrafix says:

ellozy - It seems that you are uploading images with Adobe RGB (1998) color profile which most likely causes color shift when images are viewed on the web. Try saving your files using the sRGB color space. Some more detail can be found here: www.flickr.com/help/photos/#1009409

As Schill mentioned above, the way we process and resize images hasn't changed with release of new Uploader.
Posted 24 months ago. ( permalink )

view photos

Charles Lamoureux says:

I am not seeing many photos and recent upload of one of my pics is not viewable. Using IPAD though 3rd party App and always worked until now!!! What's going on!!?
Thanks
Charles
Posted 24 months ago. ( permalink )

view photos

cinephobia says:

I'm having issues with an upload that says it's 100% done but won't "terminate." It says 100% done at the top of the window / tab, but when I click "Upload to Photostream" I get the progress bar which says "Almost done" (and shows as entirely full) and only gives me the option to continue editing. It seems I'm in limbo. This is very frustrating as the photos are surely "up there" somewhere, but refusing to show. There needs to be a way to force the end of the session and make sure the images show. (I tried adding new images and retrying: it just finished the upload to get to 100% again and then got stuck in the same way).

Also, before this happened I had individual images failing and couldn't find a way to force a retry on them.
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

morozgrafix says:

cinephobia - have you had a chance to wait until "Almost Done" message goes away? That message shows up at the very end of the upload process when actual image transfer is completed and your images and metadata are getting processed on our end. You can try to upload a single image or small batch of images to test it.
Posted 24 months ago. ( permalink )

view photos

Flickr Staff

morozgrafix says:

Charles Lamour - are you uploading with 3rd party iPad application or attempting to view files uploaded with new Uploader on 3rd party iPad application. Please provide more details.
Posted 24 months ago. ( permalink )

view photos

DigiPub says:

@Patrick Costello
Yes,my connections interrupted by the Great Firewall.
But I can upload with the previous version, I can do all the things before, but now I cannot.
www.flickr.com/photos/90458625@N00/6968071388/
Flickr's new upload interface disable uploading
The new version implements the firm policy of personalized URL, makes user depends on personalized URL more than before. It is fatal damage to my pro account.
Posted 24 months ago. ( permalink )
DigiPub edited this topic 24 months ago.

view photos

pharmgirl06840 says:

Does this have anything to do with new uploader: When I look at a one of my group's photos and use "newer" and "older" to move through the group's photos, it takes me instead to the user's individual photostream.
Posted 24 months ago. ( permalink )

view photos

Sweet Dreams & Flying Machines says:

I like the new uploader. One thing, however. If I upload something as "Private" in order to hone my description, then change the photo permission to "Public", I'm finding the comments are shut off to the public. The old uploader didn't do that.
Posted 24 months ago. ( permalink )

view photos

larigan. says:

When are the rest of us going to get a chance to see the new uploader?
Posted 24 months ago. ( permalink )

view photos

Wil C. Fry says:

pharmgirl06840

There's a separate thread for the group navigation error:
www.flickr.com/help/forum/en-us/72157629917801855/
Posted 24 months ago. ( permalink )

view photos

cinephobia says:

Morozgrafix, yes, my point is that the "almost done" message never goes away and I end in the loop I described.
Posted 24 months ago. ( permalink )

view photos

leaders says:

I am not able to upload images yesterday or today with the new uploadr, old uploadr, basic uploadr. Firefox 12.0 My internet connection is working properly at good speed. The images never finish "processing."
In the new uploader the images uploads multiple times.
Posted 24 months ago. ( permalink )

view photos

Lú_ says:

That's a separate setting that can be applied to both private and public photos. Check your default account settings in case it's not Uploadr-related.
Posted 24 months ago. ( permalink )

view photos

tim ellis says:

The Sort doesn't appear to work - Sorting on "oldest first" or "newest first" does not sort the pictures into order based on the (exif) date of the picture, It might or might not be sorting them in the order they were dragged to the Uploadr window. The Desktop Uploadr manages to sort photos correctly...
Posted 24 months ago. ( permalink )

view photos

GeoWombats says:

I'm having the same problem as Cinephobia www.flickr.com/help/forum/en-us/72157629534530022/#reply7... with the " almost done". apparently I've been 100% processed for almost an hour now but it just doesn't want to finish. And none of the photos are in my photo stream. Not the first time it has happened and it seems to happen with big batches of photos.
Posted 24 months ago. ( permalink )

view photos

apatans says:

Queria saber si se pueden bajar videos porno ahora que se pueden bajar videos
Posted 24 months ago. ( permalink )

view photos

chris.686 says:

Just signed up for this site because I heard it was a great photo sharing site. Like previous users, I'm stuck at "Almost Done." I've had it sitting there for 30 minutes, and nothing. I'm using the latest version of Chrome and Windows 7.

Also, I cannot seem to get rid of the selection tool. For instance, if I were to drag the mouse to select multiple photos, the selection box would show up. Now it seems stuck there and I can't get rid of the selection tool regardless of how or where I click on the screen.

This is very disappointing, because I've uploaded and written descriptions for 44 photos, and it seems I'll have to do it again.

This tool clearly was not ready for mass release, and it should not be something you show to new users like me just yet.
Posted 24 months ago. ( permalink )

view photos

John Sikkila says:

What?......It's a mess!....I want my old FLIKR uploader back BACK!....Please tell me I can get it back!......
Posted 24 months ago. ( permalink )

view photos

kmacgray says:

No need to panic, go back and read the first post in this topic. Especially the part about still being able to use the previous version of the uploader.
Posted 24 months ago. ( permalink )

view photos

It's My Party. says:

I sure hope the very slow navigation within flickr improves. If this is what's in store, I will spend much less time on the site.
Posted 24 months ago. ( permalink )

view photos

Thomas Hawk says:

when I do my uploads some of the thumbnails fail to show on every single upload I do. It seems random, not sure why some show and some don't.

See screenshot here to see what I'm talking about: bayimg.com/DAonBAaDE

on the photos titled 42 and Labatt's girl.
Posted 24 months ago. ( permalink )

view photos

kunleolatinwo says:

i cant find my pictutres
Posted 24 months ago. ( permalink )

view photos

kunleolatinwo says:

i cant find my pictures
Posted 24 months ago. ( permalink )

view photos

kmacgray says:

kunleolatinwo

You've been answered in your own topic:
www.flickr.com/help/forum/en-us/72157629559577594/
Posted 24 months ago. ( permalink )
kmacgray edited this topic 24 months ago.

view photos

Steve.D.Hammond. says:

cant post pictures on sites I normally do.
Posted 24 months ago. ( permalink )

view photos

Thomas Hawk says:

on my upload batch this morning about halfway through between 49-55% the meter that measures your progress just started going sort of crazy. Going back and forth really fast and jerky between those numbers. I let it do that for a long time and no progress was made. Just the back and forth movement on the meter.

Also on the tab in my browser the number was rapidly changing 52% processed, 49% processed, 51% processed, 49% processed, 55% processed, 51% processed, etc. changing about every half second.
Posted 24 months ago. ( permalink )

view photos

Thomas Hawk says:

Q. If we we use the old app bulk uploader to upload, will it resize photos over 20MB like it did in the past or will it upload them in full size now up to the 50MB new limit?
Posted 24 months ago. ( permalink )

view photos

Thomas Hawk says:

regarding my post about the 49% - 55% meter problem. This may be my fault. I just realized that I moved the folder that the photos were in while the upload was in progress.
Posted 24 months ago. ( permalink )

view photos

Thomas Hawk says:

regarding my post about the 49% - 55% meter problem. This may be my fault. I just realized that I moved the folder that the photos were in while the upload was in progress.
Posted 24 months ago. ( permalink )

view photos

kmacgray says:

Steve.D.Hammond.

That doesn't sound related to the topic of this thread, which is using the new web uploader. You can start you own topic here:

www.flickr.com/help/
Posted 24 months ago. ( permalink )

This thread was closed automatically due to a lack of responses over the last month.

← prev 1 2 3 4 5 6 7 8
(1 to 100 of 771 replies in [Official Topic] Bugs and Issues with New Web Uploadr)
Subscribe to a feed of stuff on this page... Feed – Subscribe to help discussion threads