Bob Simmons (rsimmons.com) PRO 1:40am, 9 April 2008
I tried submitting a photo to the group pool. It said it violated one of the group rules. It is a photo. It's of a barn. I don't know if it's marked as Safe, though. My default for new uploads is Safe, so it should be.

Here is the photo:
Old Barn - Entropy #5

Can someone tell me what setting on this image violates the rules?
vt335 10 years ago
I don't know what to say. This is the first time I have seen this photo. Does anyone else know why this was rejected?


Virgil
MOD
revonthego Posted 10 years ago. Edited by revonthego (moderator) 10 years ago
Damn if I know ... Could it be because Lightbin's barn door is open? Sorry, pad pun ....

Anyway, I would submit it again. Must have been some kind of error, I'm sure ...


Fritz
admin
Damien Franco PRO 10 years ago
@ LightBin - I'm totally stumped. There are no restrictions set for submissions into the pool. It could be a Flickr error of some sort as revonthego suggested. I would try again tomorrow. Let us know if it you have problems again.

Damien
energetic button [deleted] 10 years ago
@ LightBin Try it again, I have had a similar experience once. All I can figure is that there was an error in data transfer at that particular
moment.
MOD
SincereImagePhoto 10 years ago
I tried to submit a couple of photos last night around 7 pm -8GMT and it was giving me the same error, I logged out and back in and everything seemed to work ok.
Tried it again, and it accepted it. Just a flickr glitch I guess. Thanks everyone.
Groups Beta