ashutosh.srv 6:45am, 13 February 2012
Hi All,

I got a weird issue yesterday with my flashgun (42AM). Suddenly my flashgun is not contributing to the light when I set 'Level' to AUTO. I am really not sure whats the issue. Even though it is working fine when I am manually setting the flash power but it happened during a wedding and it really put brakes on my speed. I have to shoot an event next to next weekend and hopefully may find a service center.

BTW anybody faced such issue? What could be the possible cause?

Thanks !!
admin
Swede66 PRO 6 years ago
What camera do you use?

I've read that there are some inconsistency with Sony a77 and a65 in flashmode, regardless if you're using the pop up or external flash like the 58, 42 etc. read more here forums.dpreview.com/forums/readflat.asp?forum=1037&th.... On some cameras it works and on a few examples it's not.
ashutosh.srv 6 years ago
Hey Swede66,

I am still hanging on to my old boy a200 :)

It was working fine till 10th but this weird thing happened in the middle of the shoot which was worst ! But somehow I managed to turn to Manual model both on camera and flash and finished that event. I have another event coming up and I am sure there I will need to work in Aperture priority mode and there I will not be able to set the exposure manually...
admin
Swede66 PRO 6 years ago
Sorry to say that I'm not very good at flash photography and can't really help with that.

What is your typical setting going to a wedding/event, there is probably several members here that will help but is easier to help if they know your settings.

Good luck
Xiao Din Dang 6 years ago
I have the problem with A55 with the 58AM. Make sure that the flash is connected to the hot shoe properly or clean it.
ashutosh.srv 6 years ago
Most of the wedding I attend take place in the middle of night (am in india and its a custom there) so flash finds a permanent place in my bag. I always tries to bounce it from some wall or ceiling, however if it is taking place in open then I try to flash card or a diffuser. There are some ceremonies in wedding which cannot be missed and hence I try to shoot them in A mode for speed. In this mode I cannot control power level of my flash gun but before the issue, I never really have to control it. Auto level worked wonderfully every time in all modes.
Kevin -Flushing Michigan Posted 6 years ago. Edited by Kevin -Flushing Michigan (member) 6 years ago
The flash is not contributing because you have it in wireless mode and it's on camera .. In this mode it let's a little burst of light out to trigger other flashes so turn the camera menu to fill flash mode..The flash can stay on auto go into the camera menu and change to fill flash mode...
AVD AlphaDuctions Posted 6 years ago. Edited by AVD AlphaDuctions (member) 6 years ago
Kevin, for the a200, it was not possible to use a flash as a controller. I seem to no longer have my 42 (and i know its different from the other droids) but putting any other sony flash in WL mode on the a200 did not do this. I used to grab flashes on the run off lightstands and keep shooting all the time with the a200.

I'll have to charge the battery for a200 to confirm this but doing the test on all the other sonys in the house, putting a flash in WL mode onto the camera in WL does not exhibit this behaviour. I'mpretty sure this is limited to the a700 and the short list of Sony DSLRs and SLTs that let you use a flash as controller.
I just tried with the A390 it won't do a small burst in WL mode it goes right to fill flash even though it says wireless so I assume the A200 won't either..
ashutosh.srv 6 years ago
Hey Kevin,

I am not using it in wireless mode but attached to hotshoe and firing it in fill flash mode.

BTW i have used 42AM in WL mode too and it worked without any issue (before this particular problem). It uses on-camera flash as a controller. I have used this particular feature many times for studio work.

Back to the issue, I think I need to take it to a sony service center to get it checked.
admin
TCav 6 years ago
Try leaving the batteries out for a while.
AVD AlphaDuctions 6 years ago
also try using the flash on a friend's camera and/or a different sony flash on the camera just to get closer to figuring out what (if any) piece of kit is having the problem.
Groups Beta