mantras siva 5:12pm, 14 June 2008
Hi
does lightzone require quicktime?

because i have installed the last version of quicktime and often i get some errors

thanks
admin
not to my knowledge. If you use Windows, there may however be interferences between programmes as every update can bring new versions of DLL's to the system which may cause side effects. And removing installed programmes and completely revert to the previous situation is possible only with special software.
Groups Beta