Discussions (1149)

Scout Explore Page Finder

view profile

CarenPolarBears says:

Hello, Dear All,

Scout Explore Page Finder is down since 16th or 17th November respectively. Any idea what is going on there?
Best Regards, Caren
Originally posted at 9:21AM, 21 November 2016 PDT (permalink)
CarenPolarBears edited this topic 31 months ago.

view photostream

Leo Reynolds is a group moderator Leo Reynolds says:

My page has been working ok and I can see yours:

bighugelabs.com/scout.php?username=65198817@N05&combi...

Your screen name contains brackets and a plus sign. Maybe they are not recognised.
Originally posted 31 months ago. (permalink)
Leo Reynolds edited this topic 31 months ago.

view photostream

CarenPolarBears says:

Hi Leo,
It has not been updated since 3 days and I have always checked the page using my yahoo email address (without brackets and plus sign), which has worked fine so far . Other could not find their current explore photos either.
Thanks for your feedback,
Regards, Caren
31 months ago (permalink)

view photostream

Maria-H says:

The Tiger image I uploaded yesterday (20th November ) was explored (I can see it in Explore) but it doesn't appear in Scout. Something seems to have gone wrong with it.

bighugelabs.com/scout.php?username=31693460@N06&combi...
31 months ago (permalink)

view photostream

Ger Bosma says:

Leo Reynolds:

As reported, the problem is not so much that the scout profiles are not showing, but that the history for (many/all?!?) accounts seems not to have updated since November 17th.

I've checked some images from accounts in today's explore top 20, none are included in scout yet

Has been going on for days, another e.g.

bighugelabs.com/scout.php?username=70788108@N08&combi...

Explore for November 18th #3 not showing

American Oystercatcher by PeterBrannon


BTW Also a new topic in the 'in explore' group
www.flickr.com/groups/inexplore/discuss/72157676912752885/
31 months ago (permalink)

view photostream

Leo Reynolds is a group moderator Leo Reynolds says:

OK, I misunderstood the OP's (and others) problem. I've emailed John.
Originally posted 31 months ago. (permalink)
Leo Reynolds edited this topic 31 months ago.

view photostream

CarenPolarBears says:

Leo Reynolds:
Thank you very much, Leo
31 months ago (permalink)

view photostream

Maria-H says:

I've just noticed something strange. Scout is now showing my Tiger shot and says it was Explored on 19th. Checking Explore, it is indeed in 19th's Explore images - but it has an upload date of 20th. Any idea what is going on?
31 months ago (permalink)

view photostream

Leo Reynolds is a group moderator Leo Reynolds says:

World time differences, perhaps?
Originally posted 31 months ago. (permalink)
Leo Reynolds edited this topic 31 months ago.

view photostream

Ger Bosma says:

Leo Reynolds:

Apparently things are more or less back to normal, thanks for (having John) looking into it (-;
31 months ago (permalink)

view photostream

Maria-H says:

Leo Reynolds:
The image has an upload time of 20:19 - no country would still be on the previous day, the furthest time zone is 11 hours behind GMT(UTC). Not sure when Explore's day starts and finishes? As long as it's all working, it doesn't really matter - I'm just curious. Thanks for getting it fixed.
31 months ago (permalink)

Would you like to comment?

Sign up for a free account, or sign in (if you're already a member).