Gone off to contemplate my navel. TTFN [deleted] 12:36pm, 25 April 2012
My D800 arrived this morning (yeahhhh!) and I've made some test shots.
However, Adobe doesn't recognise them, either in Lightroom 4 or in Camera Raw.
All my software is up to date and I'm running Lion 10.7.3
What am I doing wrong?
I know it's me because no-one else has made this observation! :-)
Photography by Kurt PRO 6 years ago
Goto labs.adobe.com and download camera raw 6.7. LR4 should recognize the NEF's, but won't open them in PS without the camera raw update. Even with the update it will popup a box telling you it needs CR7, just ignor it for now. CR7 is part of CS6 which was anounced yesterday as available on 5/7.
Gone off to contemplate my navel. TTFN [deleted] Posted 6 years ago. Edited by Gone off to contemplate my navel. TTFN (member) 6 years ago
Thank you, Kurt.
I have installed CR6.7 but I still get the following message.
"The files are from a camera not recognised by the raw file support in Lightroom".
I am running the beta version of CS6 ... could this be anything to do with it?
Gone off to contemplate my navel. TTFN [deleted] 6 years ago
I just found this on one of the Adobe pages:

Issue

When attempting to import camera raw files from the Nikon D800, D800E, or D4 into Lightroom, you receive the following error message:

"The file is from a camera which is not recognized by the raw format support in Lightroom."

Solution

Do not shoot images with "Live View" mode enabled on your camera.
This causes the raw files to use a special image compression method which is not readable by Lightroom. Please review your camera's documentation for information about enabling and disabling "Live View" mode.

Some of the photographs I am attempting to transfer were shot in Live View, so I'll had another go after tea and see if this is the answer.
Photography by Kurt PRO 6 years ago
Looks like your going to need Photoshop CS6, that't the only way you'll get ACR 7. Adobe has said that ACR 6.7 is the last update they will release for CS5. If it's just importing into LR, they have a 4.1 RC available on the labs site. Warning: it will break the flickr publishing function so don't install it if you publish from LR to Flickr. Adobe hasn't said when the release version of 4.1 will be out. They seem to have a ton of issues with the RC yet.
Photography by Kurt PRO 6 years ago
I'm running the CS6 beta also, it's a bit of a pain as I have to remember to start CS5 manually before I "edit in Photoshop" on D800 files. It will then open them in the already open CS5 ond not try to open them in CS6.
Gone off to contemplate my navel. TTFN [deleted] 6 years ago
The "Live View" thing didn't make any difference.
I still couldn't access the files.

Kurt, I checked and I am running ACR 7 already.
I'll try going through CS5 first to see what happens.

Thank you again.
Gone off to contemplate my navel. TTFN [deleted] 6 years ago
OK, just tried opening Bridge in CS5 and dragged the files to Photoshop in CS5. Same thing, just a differently worded message.

Oh well, back to the drawing board.
Photography by Kurt PRO 6 years ago
You need to install the ACR 6.7RC from the labs site, it is more advanced than the ACR7 that is with the CS6 beta.. Download and install the ACR6.7RC and you'll be fine in both LR & PS CS5.
Gone off to contemplate my navel. TTFN [deleted] 6 years ago
I did download ACR 6.7 earlier but because I already had ACR 7 on there I think it over-rode it. I'm going to un-install CS6 and everything connected with it tomorrow morning and start afresh. So frustrating when I'm really hyped up about the camera!
Photography by Kurt PRO 6 years ago
I have both on my system, just install ACR 6.7RC from the adobe labs site and you will be all set. All I did was dowload it and install it. Didn't need to touch my beta CS6 install.
Gone off to contemplate my navel. TTFN [deleted] 6 years ago
OK. I have uninstalled CS6 beta, reinstalled CS5 and downloaded ACR 6.7.
I now get the following message:

"Camera Raw editing requires that a qualifying product has been launched at least once to enable this feature".

I have tried launching Bridge, CS5 and also opening Bridge through CS5 as recommended on a forum. Nothing works.

Nikon Transfer had no problem loading the photographs but nothing I do seems to get them opened.
Wells Photos Posted 6 years ago. Edited by Wells Photos (member) 6 years ago
Jacqui J. I have an iMac with OSX 10.7.3 and LR 4.0. I'm not having any issue in LR4.

I haven't seen this, so I just shot 12 test NEF files. All the combinations of 12 and 14 bit, lossless compressed, compressed, uncompressed, and did it in viewfinder and live view modes.

They all imported fine in LR, I can go into develop module on each of them, etc. If I do "edit in" to edit in CS 5.5, I get the warning that I have been getting since updating to LR4: That it requires ACR 7.0, but I can tell it to let Lightroom render it, and it works fine.

I know that doesn't necessarily help you, but I think it can be solved somehow because it works for me. By the way, the 12 test NEFs take up 551 MB. Ouch!
bencarrdus PRO 6 years ago
I'm in a very similar situation to Jacqui J -- but I'm only trying to open the files in LR4, and now LR4.1 rc, and they're just not happening. ACR 6.7 wont load either -- although if I'm reading things correctly, perhaps it's not necessary.

I also have capture nx2 on here -- Lion -- and bizarrely even that can't save edits to the D800 raw files. If I save the edited NEF as a JPG, LR4.1 doesn't even see it in the import dialog.

I got the D800 yesterday, and I can't begin to describe the frustration...
bencarrdus PRO 6 years ago
Oh wait. So LR does use Camera Raw. It says so on the 'About' plate. Not that that solves anything.
Gone off to contemplate my navel. TTFN [deleted] 6 years ago
Hi Ben, sorry you're experiencing this but glad I'm not alone!

I decided to check if the problem was my Mac. I have a MacBook which is pretty new and untouched. I loaded the files onto that, downloaded ACR 6.7 and got the same result ... nothing. I am going to try the Nikon View disc that came with the camera in a little while. Watch this space!
Wells Photos 6 years ago
LR has camera raw built into it, but it is version 7.0 - which is the one that supports the D800. You don't separately install ACR when you have LR.

If you have PS or another Adobe product that needs ACR that's a separate matter, but I don't see why it would interfere with LR.

When you do an About Lightroom what version of camera raw does it show?
bencarrdus PRO 6 years ago
Someone suggested it might be a problem with OSX, so I downloaded the latest "Digital Camera RAW Compatibility Update 3.12", and nope, still no joy.
Gone off to contemplate my navel. TTFN [deleted] 6 years ago
Well, I've been hunting through forums and trying all sorts of things for 24 hours now with no luck ... but at least I know my computer is cleaned-up and updated to within an inch of its life! I'm going to give it a break for a while and hope something has transpired when I come back.

God luck!
Photography by Kurt PRO 6 years ago
Adobe released CR4.1 RC2 last night, it's on the labs.adobe.com site. You may want to download it and give it a try. If the comments in the forums are any indication, it fixes many problems that people are having.
bencarrdus PRO 6 years ago
So. I'm running:

Lion 10.7.3, with RAW Camera Update 3.12
LR 4.1 rc with ACR 7.1
CNX 2.3.2

I downloaded the PNG converter, and that works in LR, I still can't view let alone edit RAW in LR;

In CNX 2, I can view but now save edited NEFs, and the 'Exposure Compensation' is grayed out for D800 files, but not my previous D90 files.

Someone elsewhere suggested downloading the files with the USB cable as opposed to the built-in card-reader on the iMac, but nope.

If I can have three volunteers to hold Adobe's head, Mac's head and Nikon's head, I'll happily bang them all together.
Photography by Kurt PRO 6 years ago
Have no idea where to point you other than 4.1 RC2. I'm runing on Windows 7 and all is well. Sounds like some incompatibility with the Mac's OS, especially since your also having issues with Nikon's software also. I read in another forum that there is a update for CNX2 out also.
bencarrdus PRO 6 years ago
Thanks Kurt. Jacqui, if you make any headway, please share, and naturally I'll do the same.
Wells Photos 6 years ago
Have you tried LR 4.0 rather than the unreleased beta (or RC, as they call it)? That's what I am running on OSX 10.7.3 and have no issues with D800 NEF files.
Gone off to contemplate my navel. TTFN [deleted] 6 years ago
I have been running LR 4.0 up until 15 minutes ago ... no joy.
I loaded LR 4.1 RC2 ... also no joy.

I managed to open thumbnails in Aperture but couldn't open a photograph, it said unsupported image format.
I have Aperture 2.1.4, I don't know f it's worth investing in 3, as someone else has suggested. It might be another wild goose chase.

Onwards and upwards.
bencarrdus PRO 6 years ago
Thanks Wells -- yes, I had 4.0 originally when I got the D800, and then went to 4.1 rc2 when I wasn't getting anywhere.

I've emailed NikonUSA. Let's see what they say.
bencarrdus PRO 6 years ago
Oh. My. God.

Jacqui, I sincerely hope the fix is as easy for you as it EVENTUALLY was for me, but I also sincerely hope you don't feel as dumb as me, if it is the same fix... Go find your own rock to crawl under.

So on a friend's advice, I uninstalled Lightroom and Capture NX 2, with a view to re-installing them and seeing if that did anything. I'd uninstalled them, and thought, what they hey, why not uninstall ViewNX2 too -- can't hurt after all.

Then it struck me: why not install the frickin' version of ViewNX2 that came with the piggin' camera, as opposed to the version I still had hanging around on my system from my D90 days.

Worked a charm. Boom chicka wow wow.

Thanks so much to everyone for your patience and suggestions for help. I'm running out to buy a bottle of wine now -- not to drink, you understand, but to batter myself about the head with.
Gone off to contemplate my navel. TTFN [deleted] 6 years ago
Well, I have never had View NX2 on my Mac until yesterday, when I installed it so I could at least see the photographs at a decent size. (And I have never had Capture NX 2 either.)

However, I'll take View NX 2 off again and re-install LR4 in the hope that that will help, although I don't hold out much hope as neither Bridge nor Photoshop can see them and I've re-installed both of them already.

Really pleased for you, though.
Gone off to contemplate my navel. TTFN [deleted] Posted 6 years ago. Edited by Gone off to contemplate my navel. TTFN (member) 6 years ago
Success (of a kind).

I have another iMac running 10.5.8 and with CS5.
Loaded ACR 6.7 RC and the photographs opened instantly on there, no problem with either Bridge or CS5 ... duh!

Why didn't I think of that two days ago?

Doesn't solve my other problem, but is a short term work round.
Which leads me to believe the problem is Apple or Nikon?
cesar azcarate 6 years ago
Hi Ben,
I had the same problems this morning about reading NEF files in LR4, and I got the solution reading your comments,
I installed again capture NX 2 and solved the problem,
thanks a lot
Gone off to contemplate my navel. TTFN [deleted] 6 years ago
Finally there ... and blown away by the quality of the photographs.
Now all the angst is over and the sun is going to shine tomorrow, a great day of photography beckons.

Thanks, guys, for all the help and suggestions.
bencarrdus PRO 6 years ago
Glad to hear it Jacqui, and Cesar.
casey_mitchiner PRO 6 years ago
When importing images I noticed that some of the images could be imported into LR4, but others couldn't. After some experimentation I found out that if I used Nikon Transfer to copy over the images, they wouldn't load, but if I just copied by myself directly from the card, I had no problems at all. I'm not sure if this will work for everyone; It just happened to work for me.
photoggle1 6 years ago
You need the latest versions of NX2 and Capture NX2. But even then, LR4 will work with the NEF files but won't print them. Adobe says they don't support the printing of NEF files, even after manipulation by LR4, for printing. You've got to be kidding me but it's true according to tech support.
Hakan Özdeğin 5 years ago
Old Nikon Transfer corrupting nef files while transfering. Go to viewnx2 folder under program files after install viewnx2, then you will see the Nikon Transfer 2 folder. Use it, thats all.
MiX000 [deleted] 5 years ago
For the record, LightRoom 4.4 supports d800E/d800 no problem I use it everyday !
MOD
Cletus Lee 5 years ago
Hakan's:
Thank's for reviving this year old thread. Do you think perhaps the problem with using an out of date Nikon Transfer has been resolved by now?
MiX000 [deleted] 5 years ago
What I can say is this, when I bought a d600 the Raw ( Nef ) were not yet recognized in LR then I used ViewNX v2 where I could at least generate tiff files .. then import them into LR, I hated doing that but I had no choice. A great tool is ViewNX and try to keep it current the most you can. Whever you get a new Nikon it comes with the ViewNX on CD and it supports the camera's format. ( I can confirm with d7000, d800E & d600 ) Nikon Transfer I do not use.
Hakan Özdeğin 5 years ago
Cletus Lee:

I used to d90 by 3 years with old version of nikon transfer and 3 days ago upgraded to d800, then i saw this nef problem and found this topic on google. I know its year old thread but there was no solution. I just want to share it.
Groups Beta