Share
bjorklundalexander 2:32pm, 10 February 2009
Hi.


I recently got an AE-1 from my sister which worked really well for about two weeks. I was really happy having discovered the beauty of analog photo. But suddenly something happened, the camera wouldn't wait for me to press the release, it took pictures anyway. I thought maybe the cold had jammed it or something, But now it still has the same problem.
So, basically there is nothing holding the shutter from releasing after I "wind it up". What can I do about it? Does anyone have a clue?

// Sincerely Alex
ed_bltn 12 years ago
This happened to mine a few weeks ago.

There are small electromagnets in the bottom of the camera that get dirty. To fix it, you have to remove the bottom plate of the camera, then do a very slight surgery to access the magnets to clean them. I found the instructions online; try googling AE-1 magnet clean. It wasn't very difficult, or you could get it done along with a CLA for relatively short money.
Wayne Stevenson 12 years ago
I had the same problem with an A-1 of mine. Figured it would be perfect to test a power winder I just received off ebay. Popped it on there and the winder immediatly fixed the problem. Heh.
fight.build.destroy 12 years ago
The same thing that happened to ed_bltn happened to me. My boyfriend fixed it for me though, I was too nervous. You really have to brute force those screws out, the one's on mine were really torqued down tight..
bjorklundalexander 12 years ago
Thanks alot guys! I'll try this as soon is get hold of some proper screwdrivers.
bjorklundalexander 12 years ago
Hah, too good to be true, It works now after I cleaned the magnets!
What a simple solution to a big problem, thanks a lot!
Wayne Stevenson 12 years ago
Can you put the URL for the instructions for this fix please? This will surely come in handy.
bjorklundalexander 12 years ago
I didn't use any instructions, I can describe it more thoroughly than ed_bltn though if there is interest. But I think he summarized it well.
Wayne Stevenson 12 years ago
Please do. :) I have a small collection of A-Series cameras and am 100% certain that I am going to need to do this down the road. Heh.
ed_bltn 12 years ago
I have tried, tried, and tried again to re-find the site that I had seen before that guided me in the repair. I just can't recover it. In the next couple of days, I'll remove the bottom of my AE-1 and post a more elaborate description with some pictures.
tazman61 12 years ago
It is the magnet shown in the photo below.
When I repair them I unsolider the magnet and remove from camera, but you can clean without unsoldering. Many people cut the plastic from the magnet, I dont recomment that it is what helps keep it clean.

Remove the two screws holding the brass plate that the magnet is attached to, this will allow you to lift the magnet up some. (BE CAREFUL TO TO RIP THE FLEX MOVING THE MAGNET TO MUCH)
Now you can remove the small sliver screw one on each side of the magnet. this will allow you to slide the base plate out to clean the armature and magnet surface. clean with Acohol. the plastic cover is held in place with glue, to re-attach usa a small amount of rubber cement to the area that was glued.
Now re-assemble. if the Magnet is still good it will work as good as new.

Adj speeds
ed_bltn 12 years ago
Thats it! I did the cleaning in-situ (I did not unsolder the magnets).
Wayne Stevenson 12 years ago
Thanks. :) That info will definately come in handy.
♥sacredhart♥ 10 years ago
THANKYOU to everyone on this thread, especially TAXMAN61 for the pic. I had given up on my AE1 as dead, a repair quote I got was more than the camera was worth. 10 mins with some q-tips, alcohol and screwdrivers and she is up and running!
Thanks again.
Groups Beta