Sticky 

Erase Exif data?

Ventura2009 8:08pm, 7 January 2018
I bought the Meta35 for extracting Exif-data from my F5. Unfortunately no data is transferred from the camera. I assume the internal camera memory is full, if that is the problem. How do I erase the shooting data from camera?
Regards
jaxmansen 8 months ago
I'm having the same issue and it's very frustrating. Have you reached out to meta35? I'd like to know how to remedy it.
Ventura2009 8 months ago
I've contacted meta35. They were very helpful but unfortunately they couldn't solve my problem. Conversation below. Maybe some of the suggestions works for you?
Me:
I follow the manual and connect my Nikon F5 accordingly but the program answers "No film data could be downladed. Please Power cycle your camera and try again", which makes no difference.
Support:
I think the meter may be timing out. Try this. Half press the shutter button before you try to download data and keep half pressing every few seconds.
Also: From user manual ---To set the meter for automatic switch- off after 4 sec., 16 sec. or 32 sec. as desired, use Custom Setting #15. For details, see page 89.
Me:
The timeout is set to 16 sec. and the text appears within just a few of seconds. I have tried half pressing as you suggested with no improvement. A funny thing is when the text "No film data..." appears the camera focuses. In some cases the AF is constantly focusing when you move the camera like when AF-C is on and you press the AF-ON button constantly.
Support:
Are you on PC or Mac, what OS? After you half press button then hit download you see "No film data..." in Meta35? If so there is not data in camera. Make sure your film is completely rewound and no film in camera.
Me:
I'm on PC and Win7. Maybe 2-3 seconds after hitting download I see "No film data..". Regardless of half pressing the shutter button or not. I recently removed a finished film so there is no film in the camera. "E" for empty on the top display. When custom setting "Data 3" is enabled the PC symbol for "full memory" is blinking. Custom settings from Meta35 works fine.
Support:
We had a user with this problem last month. I sent him the same suggestion. He said:"It works! For reference I set custom function 15 to L32 (32 secs), *and* half pressed the shutter button just before I clicked import. I kept half clicking it every 2-3 seconds while it said "importing", and it worked." Please try this.
Me:
I tried 32 seconds and still the same. Is it correct that the auto focus is activated when you connect the cable to camera? I measured which pin on the 10-pin connector goes to which terminal on the 3,5mm plug and the pin 6 and 9 are shorted (pls. see attached drawing). These pins activates the AF when you use a remote control. Please check if that is correct or I have got a faulty cable.
Support:
I spoke with our engineer. The cable is correct. AF is supposed to be activated on Nikons all the time when cable is connected because we made a decision to make it so - otherwise meter timeouts killed the connection. We dont know whats wrong this is the first of several hundred f5 we have seen act this way. Try changing batteries, setting camera to factory defaults, turn AF off. This is what we would try if we had your camera here.
Groups Beta