fsixteen rule 8:31pm, 25 January 2009
I came across this shutter fix else where and am sharing here. worked for me.


First remove the plastic cone by using your finger nail at the positions marked by

the red arrows. This will reveal the shutter mechanism.


fix1


Next, loosen but do not remove the two screws indicated by the red arrows. This

will allow the shutter cock lever to be adjusted. The lever can slide as indicated

by the blue arrows. The screws should be tight so use the correct screwdriver.

fix2



Next adjust the position of the lever by trial and error so that when the film

winder is wound on, the rear of the silver piece is pushed past the shutter catch

by approx 0.5 to 1.0mm. Note the similar mechanism opposite (not shown in pic) for

the shutter close. The silver piece on that side should also push past the shutter

catch by 0.5 - 1.0mm. Don't adjust so that the silver piece pushes too far. If the

silver pieces do not latch on both sides of the shutter then the shutter will not

work. On the second film wind stroke the spring will cause the silver piece to

relax back and rest on the shutter catch. The copper springy parts are part of the

solenoid electrical circuit so must be clean and bright. Also no dirt or dust must

come between that part and the silver part. I tested that by placing a thin piece

of paper between the copper and silver parts and as expected the shutter did not

work. There are two solenoids, one for open and one for close shutter. The open

shutter solenoid actually pushes out causing the shutter catch to pivot inwards

towards the lens. That releases the sprung shutter and the shutter opens, which in

turn breaks the electrical supply to the solenoid (copper and silver bits

separated breaks the circuit). The close solenoid works in a similar way but it is

triggered later in time.

fix3
motrhead 10 years ago
Wow, great information. Hopefully I won't ever need it!
fsixteen rule 10 years ago
pretty common with these little darlings. great cameras otherwise.
[ToyBox] 10 years ago
I`m ganna try it right now!!
Thanks for sharing :)
jon.workman 9 years ago
Amazing. Bought a second hand 35 GT and was having real misfiring problems. Found this fix and after adjusting the first two screws - i *think* it now works perfectly. Thank you so much for sharing.
Jack-imageX 9 years ago
Yes. thank you for posting this. I have one of these great cameras but sadly the shutter takes forever to fire if it does at all. I'm going to try this out.
Elvis Halilović 9 years ago
Thank you for this post! My Minox ML fell to the ground from a height of 0,5m and it stoped workin, i tried to adjust the lever and now thanks to you it's back in busines:)

Thank you very much!!!
photostudio81 9 years ago
GREAT MAN! really thnx! I've bought a 35GL on internet and it didn't worked...I've found you Fix and YA! NOW IT WORKS!!!10 MINUTES TO FIX you are great! (if you come to Rome, I'll be glad to offer you the best Espresso you can drink!^^)
Rogerleengineer 8 years ago
My god this is the greatest page ever! I just got a GL in the mail after my EL's door broke, and the shutter wasn't working- but thanks to you this lovely camera is back in business after just 10 minutes!
I ♥ Minox 8 years ago
I have an EL which has developed the following fault: when I release the shutter, it stays open until I advance the film. Do you think your instructions might fix it?
Yimou 8 years ago
@ Chris1729, Does your EL has a button in front edge of hotshoe? If it has one , try to press it several times until it can reach a correct position.
I ♥ Minox 8 years ago
@Yimou- I'll try that.
dr_klump2002 8 years ago
Wow ,I thought I 'll never need it ,but here I am telling you people that I follow the instruction for fixing my GT and it works. My Minox GT is now operational again
id00092 8 years ago
hello there, i had a GT with the exact symptoms.
I followed the steps and finally i can make everything works
but the shutter blade did not open...
however i did notice the shutter show a slight "rotate" movement (for about 3 degree anti-clockwise at the first stroke and return to the original position after the "click").
did i miss something?
does it mean the shutter is sttuck or something else?
id00092 Posted 8 years ago. Edited by id00092 (member) 8 years ago
hello there, i had a GT with the exact symptoms.
I followed the steps and finally i can make everything works
but the shutter blade did not open...
however i did notice the shutter show a slight "rotate" movement (for about 3 degree anti-clockwise at the first stroke and return to the original position after the "click").
did i miss something?
does it mean the shutter is stuck or something else?

PS: battery should be ok because the meter is responding fine, self timer works.
orange.plastic 8 years ago
Thanks for posting this! I just breathed new life in to my 35MB with this fix. The shutter cocking mechanism got out of alignment and on the second stroke, the shutter would reset. This meant I wouldn't get a battery check light, a light meter reading, or a shutter fire.
Dave 2008 Posted 8 years ago. Edited by Dave 2008 (member) 8 years ago
Bingo! Thanks fsixteen rule this is indeed, a very useful thread. As I have managed to get a 35GT back working again.

My camera had the added complication of a slightly loose lens, thus on the first stroke (of winding on) the lens would move ever so slightly and prevent the mechanism from completing it's full function. This meant no battery check, no shutter release and no light meter reading (as in orange.plastic case above).

I gingerly removed the four screws which hold the the silver film transporter/guide in position (seen in picture one).

This reveals the next 4 screws (3 of which are seen in picture one) which need to be removed.

This allows a metal plate and gasket to be taken out. Finally there are (you'd guess it) another 3 more screws, which on my camera were all loose and after being tighten up the lens was firmly attached to the camera body again, which made resetting the shutter a lot easier.
orange.plastic 8 years ago
Well, I thought it was fixed but now that I had a roll processed, only 8 of the 24 were exposed. It looks like the shutter is getting stuck randomly and isn't opening. The light meter is still working, so I know it isn't the same problem as before.

If I figure out the problem and how to solve it, I'll follow up with another post. This thread is one of the few places I've found online about fixing the Minox 35's.
HOMBREOMEGA 7 years ago
Hi. I have a problem with the focus ring of the minox 35 gt. I i loosen the three screws of the focus ring for fixed, and now i don´T know that position vat that focus ring. I'm afraid that wrong focus. Can you help me. Thanks.
lindsey scheppard 6 years ago

thanks so much for posting this!
i have a minox 35 gl that i bought for a song from a popular auction site that i received a week ago.
i started the shutter repair late last week and just finished it today... yes, it took a while, but i'll tell you guys why. the screws holding the bracket for pawl (is that the right word?) were already pretty loose and i further loosened them and basically the whole mechanism came out of whack. also, the spring that is on the back of said pawl came loose from the bracket, and i wasn't sure how to put it back on. thankfully, my husband was able to put it back.
i just got everything lined back up tonite and tested it a few times and the shutter's opening and closing.
i'm not the first to say this, but this camera is a fragile little thing!
btw, i found excerpts of this repair manual after several google searches, it may benefit some:
minox 35 el repair
Thomas Bayes 6 years ago
Could an admin make this thread sticky? It would be a shame to see it vanish off the radar screen.
Knöterich 6 years ago
Hurray, I shall proceed to worshipping the author of this so damn helpful article! I just bought a Minox 35 GT from ebay and everything seemed fine, but the shutter would not open. After the first shock and dissappointment I came across this and (listen up, peasants) although I am really (!) bad at everything concerning fine mechanics and stuff like this I was able to fix the problem with this great advice! The one lever that is supposed to close the blades again was not catching on properly so the circuit was not working. Furthermore you do not really break anything so go and try! Thank you so very much!!!!
dragonballyee 6 years ago
Awesome! I just got a Minox GL (1979) and put a roll through it. Sadly, only 24 of the 38 frames had images. But I went in and poked around like this diagram said and the shutter fires happily now. Awesome.
dragonballyee 6 years ago
Spoke too soon. Something's wrong with the shutter still. Ugh. Meter works fine, but the shutter just won't trip anymore.
abaft jelly [deleted] 6 years ago
Seems like this worked for me. Only one strange thing... Sometimes the shutter fires right when I press the button. Other times it does nothing until I release the button. I've looked through it and it is working. It just seems random when it does one or the other.
busy.pochi 5 years ago
Very interesting, thanks.
Francesco.Brivio 5 years ago
Thank you very much, you have saved my GTE !
Ian Hand 5 years ago
I've just repaired mine. I then checked the collimation and it was significantly out. I ran a film through it last week and noticed the shutter failing to fire on a number of occasions. It will be interesting to see the results when I get the negatives from the lab.
I have adjusted the collimation and I will now be able to enjoy seeing tack sharp photos from this camera!
RLGarlick 5 years ago
Bought my MInox35GT for $12 at a garage sale... Got it home and had some shutter issues and found this group and topic from a search when trying to repair it! I found it very helpful!
Thanks You!!

I found that when I would adjust the gap that after a few times winding and using it that the hammer would move back to the old position and the shutter would not engage...When loosening the two screws I accidentally took them both all the way out. When trying to put them in lost one of very small washers, which can be seen in 2nd picture. This actually helped keep the trigger mechanism in place when I adjusted the hammer. I removed the second washer and it helped hold the hammer mechanism in place. Hope this helps! Everything seems to be working... Now it's time to test a roll out in it!
AweL 5 years ago
It worked ! It worked ! My minox is alive, again !
Thank you !!!
xbacksteinx Posted 3 years ago. Edited by xbacksteinx (member) 3 years ago
I just fixed my Minox 35 ML the way it is described by the OP and can confirm that it works, even though the shutter assembly on the Minox 35 ML looks very different from the one shown in the pictures (GT). I just wish I had inspected the shutter *before* shooting a roll of film through it and giving it to the lab :-/
Bryan Rollins Posted 3 years ago. Edited by Bryan Rollins (member) 3 years ago
Confirming it works for the EL. It took me screwing up the other latch to figure out exactly how the mechanism was supposed to work in the first place, but i finally figured it out.

the solenoid on the left must have bent at some point and the spring was not connecting correctly on the first wind causing that latch to fail to engage at all. So, on the second wind, the spring returned to its normal place, not preventing the shutter from opening.

i used the screwdriver to extend the solenoid a bit so that it could make good contact with the spring. On the first wind, the spring connected with the solenoid and the latch engaged. i made the adjustment above with the two screws (which i misread as only adjusting the arm, rather than the piece of metal the arm was attached to. My screws were in much tighter than i realized preventing me from moving it at first). Thankfully after a couple tries at adjusting, on the second wind, the latches finally caught both springs and the shutter remained closed. Pressed the shutter release, and thanked this post.

Shooting at a shutter speed of 125 or below still feels suspect, but we'll see when the film is developed.
Hao Chiang 2 years ago
orange.plastic:

Hi, i got the same issue. Did you have the solution? Thanks
jojonas~ 2 years ago
have peoples minoxes actually worked after this or is it like me, just a temporary thing and it's back to being unreliable fast again.
iaparkin 2 years ago
I have repaired two cameras - ML and GT - like this and both are still working after a couple of years. These cameras are used quite often as I generally have one or the other with me at all times. I'm a little paranoid about losing a film due to non-firing shutters, so I keep batteries in them and fire the shutters between roll changes and every couple of weeks when they are not in use.

Overall, I could see that it is very much YMMV and I just got lucky.

Have you tried to repeat the repair ?

Maybe try to readjust to the amount that you need to and then a little bit more for good measure. Make sure that the inner compartment is clean and there is nothing on any of the moving parts, etc
jojonas~ 2 years ago
thanks. maybe I'll try again with my GT-X
I tried with my PL and it worked for one or two shots only
iaparkin 2 years ago
Any joy ?
Tony Vincelli 2 years ago
I tried the fix on my ML and the first time around it worked but at times the shutter would fire and the blades remain open.
I did the fix again adjusting the gap a little closer and now it works like a charm.
I am testing a roll...soon to see the results.

I am curious about the shape of the aperture blades....diamond shape but at f 5.6 looks a little skewed. Is this normal?
iaparkin 2 years ago
Yep, normal.
arbitrarium-box 2 years ago
My ML was being dodgy but not in the usual 'shutter won't open' manner. On mine the shutter opened on the second wind-on, and stayed open until the shutter release was pressed. I assumed it was something to do with the magnets but after trying a few things I unscrewed the two screws you mentioned, slid the assembly up and re-tightened the screws. Works perfectly now. Kinda feel like I scammed the camera shop now as I bought it half price due to the shutter malfunction =P
Telenous 2 years ago
Many thanks for this, hugely appreciated. A lifesaver for my ML.
larissa2810 2 years ago
I just tried to repair my ML but unfortunately I loosened the two screws too much so that the whole lever came of. Before I could reattach it the little wire fell of and I'm not sure where it is supposed to sit.
Can somebody help?
jorgespaces 2 years ago
It works...thanks !!! Minox 35GL
l2b6537 1 year ago
Larissa2810, did you manage to reassemble your ML? Let me know if you need any help, I have several MLs...
andreshesp 9 months ago
It worked on my PL, thanks :)
Nymphadora_ 6 months ago
It fixed mine as well...!! Thanks....Nyms
Groups Beta