Slycat777 10:57am, 9 January 2012
Been trying to get my depth sounder to work. Its an older model.. target I think.

I assumed the transducer was shot so I got a new one and plugged it in but all I get on the main display is an :

E

I gather this means the unit is not getting an echo response. I'm hanging the transducer over the side in the water so should be ok. All the other functions work like setting keel offset, setting alarm depth etc etc.

Reckon the unit is bust?

If so anyone got a sounder with no transducer they want to sell? :)

c
pjbharrison Posted 7 years ago. Edited by pjbharrison (member) 7 years ago
www.ybw.com/forums/showthread.php?t=215793

Have a read of this. May be corrosion on the connecting plugs.
E stands for Echo and not error

If you are going to get a new one a fishfinder may be a better option as is shows the type of sea bed, gravel, rock etc
Skykomish E29 7 years ago
I agree for the Achilles this would be a great option, plus you can set the transducer on the floor without drilling a hole in the hull, as long as it is sealed to the surface without airbubbles. I used silicone sealant when I had one and worked fine.

I believe you can pick one up for about £70 - £90
Daddsie 7 years ago
I think you will find that we are one of a few countries that use the words depth sounder, the rest of the world call them fish finders. Depth sounders are priced accordingly!
jendave1 7 years ago
I have the same issue on our new boat. Some research indicated most likely cause would be a electrical interference, so contacts as PJB says, also other cables in proximity causing interference (running parrallel rather than crossing at 90 degrees).
Ours gives 'E' then a reading which seems to be correct, although takes a while to settle down and sometimes varies when sailing. When I get the time I'll trace all the cabling back and try to separate the transducer cable from any others carrying power, check all contacts & terminations.
But then I'm trying as always to avoid purchasing anything. £70-£90 would probably be worth it for the peace of mind.
Slycat777 7 years ago
Yes also trying to avoid purchasing anything!
I just got a new transducer for it so the cable runs straight from the head out the companionway into the water, not much room for interference.

Will check again to be sure tho.
blueachilles 7 years ago
Blue has a NASA target depth sounder, with a transducer inside, sitting in a small bath of oil in the starboard under berth locker. Works perfectly well. I've not heard of dangling the transducer over the side, I am not sure this would do it any good, as its probably not designed to be immersed?
busy home [deleted] Posted 7 years ago. Edited by busy home (member) 7 years ago
They are waterproof ,, It was common practice to attach them to a bracket on the stern years ago.
Do not shorten the cable as this affects the reading,
Mike A1 7 years ago
During last year, my NASA depth sounder would suddenly start giving random readings for a few minutes and then settle down for a while. It occured to me recently that I usually keep my new mobile phone within a couple of inches of the cable. Does anyone else think this could be the cause of the problem?
Skykomish E29 7 years ago
It makes sense Mike
We are having problems with our "Slave" GPS unit not this is a "Clipper" unit which is connected to the main GPS on the chart table.
The slave indicates "NO SIGNAL" despite the one in the cabin working fine. I have tracked the wires from one unit to the other and can find no obvious problem. As with most instruction books these days print is kept to a minimum and so is of little help
admin
NormanKlipspringer 7 years ago
Malcolm
You haven't accidently switched off the signal at the chartplotter end. Possibly while fiddling with other settings. This is just a guess since wihtout knowing the exact setup you have that's all I can do.
Skykomish E29 7 years ago
Norman your suggestion makes sense but I am not altogether sure how to switch it back on as the instruction manual is not very informative. However yes it could well have been switched off I will check it out when next at the boat. I wasn't aware that there was a separate activation thinking, that just by connecting the slave unit physically it would just transmit the information.
Thanks
admin
NormanKlipspringer Posted 7 years ago. Edited by NormanKlipspringer (admin) 7 years ago
If it is using NMEA 0183 and is Garmin then there is an activate option in the menu system. I have found NASA support to be very helpful with suggestions on fault finding via email.
PS
I have just checked the NASA site for info about the GPS repeater. It does use NMEA as below:
NMEA 0183 data input, RMB, RMC, GSA
You need to make sure that the gps is transmitting nmea at the correct speed and using the right sentence as above. This should be in the gps manual.
Skykomish E29 7 years ago
Thanks Norman will check it out when next on the boat
rothwell_neil 7 years ago
My Nasa echosounder sits in a tube inside the hull. This needs to be filled with olive oil to get a connection, try taking out transducer topping it up and seeing then?
Slycat777 7 years ago
Using my advanced electronic skills I was able to determine the problem in the head unit..

www.flickr.com/photos/52955484@N06/6700034653/in/pool-ach...
Andrew Curry 7 years ago
Time for a new one i think.
Slycat777 7 years ago
Yup, found a head unit only on ebay pretty cheap, will try that.
jendave1 7 years ago
Interesting, will take a look inside my magic box...
rothwell_neil 7 years ago
I have the duet depth and log, wasn't working when I got Paladin so Rob at Nasa told me to send it back to him. informed me it was 15 years old, fixed it, resoldered all the joints and couriered it back to me for £25. that is service. I agreed that if it went wrong again I would buy a new one!
Groups Beta